Can't change forum email address

Advisor ,
Jan 07, 2011 Jan 07, 2011

Copy link to clipboard

Copied

I've changed my Adobe Profile email address, but the email address associated to the Forums doesn't seem to change, and I don't see any way to change it. Am I missing something?

Thanks!

...scott

Views

774

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 07, 2011 Jan 07, 2011

Copy link to clipboard

Copied

Have you logged out and back in? The forum has to pick up the new info from your Adobe ID account. It does that when you sign in.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jan 07, 2011 Jan 07, 2011

Copy link to clipboard

Copied

Yup .. just tried it again to confirm. I change the address over a month ago, but just noticed that it hasn't updated in the forums.

After logging out then back in I go to http://forums.adobe.com, then click my username, and then my Profile tab. The old address is still shown here, and emails still come to the old address.

...scott

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 07, 2011 Jan 07, 2011

Copy link to clipboard

Copied

I don't have an answer right now. I will try to have it checked out on Monday. I do see the different email address in your Adobe account and your Forum account.

Your email address is not stored in the forums, so it should update when you sign in. I am guessing that it could be a cookie issue, if you want to try clearing any Adobe cookies from yoru browser in the meantime.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jan 07, 2011 Jan 07, 2011

Copy link to clipboard

Copied

OK .. that seems to have fixed it. I used another browser to log in, now it lists my proper email address. Thanks for the suggestion. When I go back to the other browser, all's well there too.

The adobe.com website is an odd series of linked logins that seem to get out of sync at times. There's the general login and the forums, and the community .. then the prerelease, etc.

The email address *is* stored somewhere in the forums site since that's where the emails are sent from. Apparently, the browser cache triggers a process on the back end that updates another database of emails that is for use in the forums.

Oh, well .. it's good now.

Thanks!

...scott

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines