Highlighted

Cannot change e-mail address in forum profile.

New Here ,
Sep 20, 2010

Copy link to clipboard

Copied

I just changed my Adobe-ID from my (very) old e-mail address to my current one. So far, so good.

But if I look at my profile in the Adobe support forum, it still shows my old e-mail address.

Is there a time lag in between changing the ID and the update to the forum profile,

or has the e-mail address of the forum profile to be changed through other means?

Marcel.Duff wrote on 9/20/2010 12:56 PM:

Yes, I've done that

Doesn't look like it from here. Can you logout and login again?

Views

613

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot change e-mail address in forum profile.

New Here ,
Sep 20, 2010

Copy link to clipboard

Copied

I just changed my Adobe-ID from my (very) old e-mail address to my current one. So far, so good.

But if I look at my profile in the Adobe support forum, it still shows my old e-mail address.

Is there a time lag in between changing the ID and the update to the forum profile,

or has the e-mail address of the forum profile to be changed through other means?

Marcel.Duff wrote on 9/20/2010 12:56 PM:

Yes, I've done that

Doesn't look like it from here. Can you logout and login again?

Views

614

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 20, 2010 0
Advocate ,
Sep 20, 2010

Copy link to clipboard

Copied

Marcel.Duff wrote on 9/20/2010 12:04 PM:

Is there a time lag in between changing the ID and the update to the forum profile,

or has the e-mail address of the forum profile to be changed through other means?

Did you do the last step from the instructions in the FAQ?

http://forums.adobe.com/thread/416504?tstart=0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2010 0
New Here ,
Sep 20, 2010

Copy link to clipboard

Copied

Yes, I've done that, and in the panel Adobe ID it shows the correct e-mal address.

But under the forum profile it is still the old one, and also all the mails informing about

new thread entries (including yours) get sent to that one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2010 0
Advocate ,
Sep 20, 2010

Copy link to clipboard

Copied

Marcel.Duff wrote on 9/20/2010 12:56 PM:

Yes, I've done that

Doesn't look like it from here. Can you logout and login again?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2010 0
New Here ,
Sep 20, 2010

Copy link to clipboard

Copied

Ok, it works now.

I went through that one process very carefully again, even using yet another e-mail address as the Adobe ID, just to be sure, logged out,

logged in using another browser, and voilà, there it is. Actually makes me feel a little bit stupid, but what can you do.

Thanks for helping me out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2010 0