Cannot post

Community Beginner ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

The system will not let me post anything in reply to one of my posts:

 

Correct the highlighted errors and try again. Post flooding detected (community received posts of a unique message more than 1 times within 3,600 seconds)

And when I tried to message the person who I wanted to reply to, I get an error message that I had reached my limit of private messages though that is the only one I have ever sent. What's happening here?

Views

55

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Try using a different browser / web device.

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

It appears to be working for me now. In the same browser. Thanks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines