Chat sent me to the forums

Explorer ,
Nov 29, 2017

Copy link to clipboard

Copied

I too had a problem and chat support sent me to forums. What is with Adobe Support?

Title edited by moderator. Was "Re: The forum is not user friendly"

Views

757

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Chat sent me to the forums

Explorer ,
Nov 29, 2017

Copy link to clipboard

Copied

I too had a problem and chat support sent me to forums. What is with Adobe Support?

Title edited by moderator. Was "Re: The forum is not user friendly"

Views

758

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 29, 2017 4
Adobe Community Professional ,
May 01, 2018

Copy link to clipboard

Copied

What is your question, Steven?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2018 0
Adobe Employee ,
May 02, 2018

Copy link to clipboard

Copied

Hi Steven,

Would you mind providing more details about the issue? We'd certainly follow up.

Regards

Rajashree

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2018 0