Community Performance Degradation Update: Solved

Adobe Employee ,
Jan 24, 2020

Copy link to clipboard

Copied

Update:

 

Hi all,

 

We've solved for the performance degradation on the community that was present from 11:03 am PT to around 2:30 pm PT. Please let us know if you continue to see any issues with performance on the overall Adobe Support Community.

 

Thanks,

Melissa

 

 

 

 

 

 

 

Hi all,

 

We've seen your reports on the performance degradation for the Community. We're aware and are currently working on finishing up a solution.

 

Thanks for your patience with this. I'll update here as soon as we find that performance is back up to par.

 

Thanks,

Melissa

Melissa Rios
Product Manager, Community Experience & Platform | Adobe>
Melissa Rios
Product Manager, Community Experience & Platform | Adobe
TOPICS
Release Notes

Views

872

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Community Performance Degradation Update: Solved

Adobe Employee ,
Jan 24, 2020

Copy link to clipboard

Copied

Update:

 

Hi all,

 

We've solved for the performance degradation on the community that was present from 11:03 am PT to around 2:30 pm PT. Please let us know if you continue to see any issues with performance on the overall Adobe Support Community.

 

Thanks,

Melissa

 

 

 

 

 

 

 

Hi all,

 

We've seen your reports on the performance degradation for the Community. We're aware and are currently working on finishing up a solution.

 

Thanks for your patience with this. I'll update here as soon as we find that performance is back up to par.

 

Thanks,

Melissa

Melissa Rios
Product Manager, Community Experience & Platform | Adobe>
Melissa Rios
Product Manager, Community Experience & Platform | Adobe
TOPICS
Release Notes

Views

873

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 24, 2020 0
Adobe Employee ,
Jan 24, 2020

Copy link to clipboard

Copied

We've implemented a solution and are in process of restarting the Community. We're seeing upgraded performance.

 

Thanks for your patience.

Melissa Rios
Product Manager, Community Experience & Platform | Adobe>
Melissa Rios
Product Manager, Community Experience & Platform | Adobe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2020 0
Adobe Community Professional ,
Feb 12, 2020

Copy link to clipboard

Copied

The performance is bad when I been signed in. When I sign out the performance is better.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2020 0
Adobe Community Professional ,
Feb 13, 2020

Copy link to clipboard

Copied

I'm getting terrible performance on a fiber connection. Facebook loads in under 2 seconds, Adobe.com loads in about 3 seconds. This forum is taking up to a minute and a half to go from a post back to the list of posts. Logging in takes a minute or two. It's terrible. 

 

Edit: After posting this comment I went back to the Community Feedback page using the link at the top of the page. It took one minute and 22 seconds. Then I came back to edit this post and report. That took another 45 seconds. I would call that lousy performance. I cannot imagine what is going on with a relatively simple forum that is slowing it down so much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2020 0
Adobe Community Professional ,
Feb 13, 2020

Copy link to clipboard

Copied

Is the performance problem solved?
I feel that it is getting worse.
If you do not log in or log in with a Community Member account, you can certainly load in a few seconds, but if you log in with an ACP account, as you say, you have to wait for about 1 minute to read. Usability became worse than before.
This is a problem that occurs with any browser or device, so I think it depends on the forum settings.
I want an early fix.


TkfY(ACP),JAPAN

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2020 0