Highlighted

community profile disassociated with email; forced new profile creation

Explorer ,
Sep 17, 2019

Copy link to clipboard

Copied

my e-mail login seems to have become disassociated with my community profile. When I tried to log in to the community forums, I was told to create a "new" forum name. I tried to use my existing one — the system told me it was already in use. (yes, I was the one using it.)

 

Long story short, I now have a new profile — one that doesn't contain 7+ years of posts, replies and content.

 

The only change that conceivably affected this we recently (March, '19) switched to Federated/Enterprise licensing. I was already using my company email for my Adobe ID for these forums. Would changing to Enterprise licensing have disassociated that Adobe ID with my forum account?

 

My old profile: https://community.adobe.com/t5/user/viewprofilepage/user-id/10262443

 

My new profile is, of course, blank.

 

It would be nice to be able to refer back to posts and topics to which I've been contributing.

 

Again, both these accounts log in with the same email address.

TOPICS
Bug

Views

254

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

community profile disassociated with email; forced new profile creation

Explorer ,
Sep 17, 2019

Copy link to clipboard

Copied

my e-mail login seems to have become disassociated with my community profile. When I tried to log in to the community forums, I was told to create a "new" forum name. I tried to use my existing one — the system told me it was already in use. (yes, I was the one using it.)

 

Long story short, I now have a new profile — one that doesn't contain 7+ years of posts, replies and content.

 

The only change that conceivably affected this we recently (March, '19) switched to Federated/Enterprise licensing. I was already using my company email for my Adobe ID for these forums. Would changing to Enterprise licensing have disassociated that Adobe ID with my forum account?

 

My old profile: https://community.adobe.com/t5/user/viewprofilepage/user-id/10262443

 

My new profile is, of course, blank.

 

It would be nice to be able to refer back to posts and topics to which I've been contributing.

 

Again, both these accounts log in with the same email address.

TOPICS
Bug

Views

255

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 17, 2019 0

Have something to add?

Join the conversation