Highlighted

December 3rd Release Notes

Adobe Employee ,
Dec 03, 2019

Copy link to clipboard

Copied

Hi all,

Here's what we released on Tuesday, Dec. 3rd on the Adobe Support Community:

 

Posting/Editing/Replying

  • Enhancement: Auto-selecting 'large size' when uploading images to a post
  • Bug: Fixed when conversation is locked, edit message was still displaying
  • Bug: Fixed "Learn More" link in Community Guidelines to navigate to actual guidelines instead of Community Help

 

Notifications

  • Bug: Fixed inability to reply to emails via 'Reply link' 

 

Searching/Reading

  • New: Announcements included on the top of Community pages dependent on Community managers configuring them
  • New: The topic selection on Community pages updates URLs with topics
  • Bug: Fixed topic selections not persisting when using pagination on a Community page
  • Bug: UI fixes for Conversation cards on the Community page
  • Bug: UI fixes for Correct Answers on a Conversation page
  • Bug: UI fixes for Roles/Badges, Threaded Replies, and the More Menu
  • Bug: UI fixes for Resources component
  • Bug: Fixed inability to keep "Follow" state for Community pages

 

Profiles:

  • Enhancement: Redesigned Account Settings
  • Bug: Fixed inability to receive email and pop-up notifications for when a community member "likes my post"
  • Bug: Fixed receiving email and pop-up notifications even when "Replies to Conversation I follow" is not checked
  • Bug: For new community members, rank is set to Community Beginner now

 

If you have any ideas about the Adobe Support Community or bugs to submit, please make a post in this community board and select the Feature Request or Bug topic.

TOPICS
Release Notes

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

December 3rd Release Notes

Adobe Employee ,
Dec 03, 2019

Copy link to clipboard

Copied

Hi all,

Here's what we released on Tuesday, Dec. 3rd on the Adobe Support Community:

 

Posting/Editing/Replying

  • Enhancement: Auto-selecting 'large size' when uploading images to a post
  • Bug: Fixed when conversation is locked, edit message was still displaying
  • Bug: Fixed "Learn More" link in Community Guidelines to navigate to actual guidelines instead of Community Help

 

Notifications

  • Bug: Fixed inability to reply to emails via 'Reply link' 

 

Searching/Reading

  • New: Announcements included on the top of Community pages dependent on Community managers configuring them
  • New: The topic selection on Community pages updates URLs with topics
  • Bug: Fixed topic selections not persisting when using pagination on a Community page
  • Bug: UI fixes for Conversation cards on the Community page
  • Bug: UI fixes for Correct Answers on a Conversation page
  • Bug: UI fixes for Roles/Badges, Threaded Replies, and the More Menu
  • Bug: UI fixes for Resources component
  • Bug: Fixed inability to keep "Follow" state for Community pages

 

Profiles:

  • Enhancement: Redesigned Account Settings
  • Bug: Fixed inability to receive email and pop-up notifications for when a community member "likes my post"
  • Bug: Fixed receiving email and pop-up notifications even when "Replies to Conversation I follow" is not checked
  • Bug: For new community members, rank is set to Community Beginner now

 

If you have any ideas about the Adobe Support Community or bugs to submit, please make a post in this community board and select the Feature Request or Bug topic.

TOPICS
Release Notes

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 03, 2019 3
Adobe Community Professional ,
Dec 03, 2019

Copy link to clipboard

Copied

So the Entries that say BUG are they current or new bugs that have Not been fixed or previous bugs that have been fixed?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2019 0
Adobe Employee ,
Dec 03, 2019

Copy link to clipboard

Copied

Hi Just Shoot Me, they're previous bugs that have been fixed. I'll reword the bugs so that's clear.

Melissa Rios
Product Manager, Community Experience & Platform | Adobe>
Melissa Rios
Product Manager, Community Experience & Platform | Adobe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2019 1
Adobe Community Professional ,
Dec 03, 2019

Copy link to clipboard

Copied

K thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2019 0
Adobe Community Professional ,
Jan 15, 2020

Copy link to clipboard

Copied

Please get rid of the animated avitar. I'm trying to read information here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2020 0
Adobe Community Professional ,
Jan 25, 2020

Copy link to clipboard

Copied

We should have option in settings to block all animated forum avatars, so they don't move.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2020 0
Adobe Community Professional ,
Dec 03, 2019

Copy link to clipboard

Copied

Replying from email works but it includes the complete email text. That includes an Auto Signature if you have that set. That will show up in the reply on the forums. So if you have a Sig set to go out with sent emails watch that it does not include your real name and your email address. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2019 1
Adobe Employee ,
Dec 03, 2019

Copy link to clipboard

Copied

Good callout of a problem - hmm, we can't recognize what's an intended reply and what's part of an inserted signature. Apart from relying on everyone removing the inserted signature before an email reply is sent, I'm not sure how we would be able to address this. Open to hearing any ideas from you and anyone else!

Melissa Rios
Product Manager, Community Experience & Platform | Adobe>
Melissa Rios
Product Manager, Community Experience & Platform | Adobe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2019 0
Most Valuable Participant ,
Dec 03, 2019

Copy link to clipboard

Copied

In the mailto string specify the body parameter as being empty (or a single space or NBSP, if that doesn't work). That should override the email application's/server's default message body and not include any superfluous text, not even the signature.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2019 2
Adobe Community Professional ,
Dec 03, 2019

Copy link to clipboard

Copied

Right Melissa. Just giving others a Heads up as to what will happen.

I personally never reply by email, just testing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2019 0
Most Valuable Participant ,
Dec 04, 2019

Copy link to clipboard

Copied

"we can't recognize what's an intended reply and what's part of an inserted signature"

 

Of course you can. Every system that accepts email submission should parse for the RFC3676 "-- \n" delimiter. Jive did it just fine, and this train wreck of an application is supposed to be an improvement on Jive.

 

  1. Users will almost always have signatures that include GDPR-protected information.
  2. Users will not turn off signatures. If the signature block is inserted by a corporate MTA, they can't even see it.
  3. By publishing every received message without stripping the signature, you are breaking the law.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 2
Adobe Community Professional ,
Dec 03, 2019

Copy link to clipboard

Copied

"Bug: UI fixes for Roles/Badges, Threaded Replies, and the More Menu"

 

So, what was fixed for threaded replies?

They are still not showing the latest replies at the end of the thread, but buried in the middle of a thread.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2019 0
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

Yeah Bob that is the way it's going to be with this system. They have made the choice and can't change now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 0
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

What's this all about, forum seems to be getting worse rather than better2019-12-04 16_36_19-Community Feedback - Adobe Support Community.png

2019-12-04 16_36_33-Photoshop on Adobe Support Community.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 0
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

Not sure what you mean Ged and why the greyed out, SMALL, screen shots you included?

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 0
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

That's the way some of the forums opened for me, happened at least three times today, they just open as I posted above, it's to do with the announcements, no adjustments on my part, just big gray boxes with the announcement opened in gray and duplicated

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 0
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

And here's another instance

2019-12-04 16_36_33-Photoshop on Adobe Support Community.png

2019-12-04 16_36_19-Community Feedback - Adobe Support Community.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 0
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

Well I do get something similar with "Announcements". But that is what they are Announcements not actual posts. Mine aren't as dark as what you show.

 

2019-12-04 14_02_03-Community Feedback - Adobe Support Community.png

 

I'm using Chrome as a web browser.

IMO it is better to have these announcements stuck to the top of the forum post list page then hainvg them as a Featured post. Featured posts only show at the top of the discussion list at the time they were posted or if you have the totally inane Relevance sort order selected.

Why no one thought of this way before this is beyond me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 0
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

Yes, but the announcements shouldn't open up like that, I didn't actually click on the announcement, as you can see there's no option to hide the announcement in my screenshot

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 0
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

Then I would suspect it is a Browser setting or option. You said you are using Firefox and Inet Explorer?

They open and close, Show or Hide Details, on my system.

 

And then we have "What did you expect, for it to be tested before release (included)".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 0
Adobe Employee ,
Dec 04, 2019

Copy link to clipboard

Copied

Hi Ged,

Our team noticed the issue as well for select users (Adobe Employes, ACPs) interacting with announcements. We are investigating the cause and will update this community when fixed. 

 

 

Nicholas Ivanecky
Product Manager, Adobe Support Community

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 0
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

This just started for me this afternoon on the forum home page - no interaction necessary. It wasn't a problem this morning. (Oz time). 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 0
Adobe Community Professional ,
Dec 05, 2019

Copy link to clipboard

Copied

Getting the same dark grey views as seen by Ged. It started earlier today. These forums are getting harder and harder to support 😞

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 1
Dec 05, 2019

Copy link to clipboard

Copied

Dave, please post screenshot.  Engineering says this is fixed but obviously not and I'd like to send them what you're seeing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 0
Adobe Community Professional ,
Dec 05, 2019

Copy link to clipboard

Copied

Thanks Tricia

This is the top of the Photoshop forum

2019-12-05_21-52-04.jpg

 

This is the top of the ACP forum :

2019-12-05_21-54-01.jpg

In both cases I have not clicked to open anything that is what each forum looks like when I go to it

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 0
Adobe Employee ,
Dec 05, 2019

Copy link to clipboard

Copied

Hey Ged and Just Shoot Me, 

Our team provided a fix for this grey background you were seeing. Can both of you confirm if you still see this behavior?

 

 

Nicholas Ivanecky
Product Manager, Adobe Support Community

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 0
Adobe Community Professional ,
Dec 05, 2019

Copy link to clipboard

Copied

Nicholas

I am still getting a Light Gray background as in my screen shot above. Others are getting a Very Dark gray background that make it almostr impossible to read "AND" as Reported by some there is no way to Hide (Hide Details) the announcement. It is Always Open as they have posted.

I don't have either of those problems. On my system they open and close and have a Light Gray background.

 

Hidden when going to the forum main page.

 

2019-12-05 22_49_00-Community Feedback - Adobe Support Community.png

Showing details, IE the announcement.

 

2019-12-05 22_49_14-Community Feedback - Adobe Support Community.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 0
Adobe Community Professional ,
Dec 04, 2019

Copy link to clipboard

Copied

Although you may have changed the image posting size to the default of large it still shows up as a SMALL image.

Quote:

Enhancement: Auto-selecting 'large size' when uploading images to a post

End Quote:

This is from another post in the LR Classic forum.

In post.

 

2019-12-04 11_58_22-Spot editing tool not healing specific spot - Adobe Support Community - 10776873.png

 

When Clicking on the image this is what I get although the cursor icon shows a magnifying glass with Plus sign in it.

 

2019-12-04 12_12_20-Spot editing tool not healing specific spot - Adobe Support Community - 10776873.png

 

 

2019-12-04 12_00_28-Spot editing tool not healing specific spot - Adobe Support Community - 10776873.png

The actual image is smaller than in the original post.

But If I then Right click on it and select Open in a new Tab this is what I get.

 

2019-12-04 12_02_18-Spot editing tool not healing specific spot - Adobe Support Community - 10776873.png

 

2019-12-04 12_02_31-.png

 

And then Click that image, notice the + sign in the mag Cursor, I get this.

 

2019-12-04 12_02_59-2000 (1999×946).png

So the question is WHY can't this forum system show a Larger image when clicking on the inline included image and why there is no + sign cursor to Expand, Zoom, that image into a larger view.

The posted image is large enough for this to happen as displayed in my screen shot for this when opening in a new tab.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 2
Adobe Community Professional ,
Dec 05, 2019

Copy link to clipboard

Copied

This is probably my number one issue. Please address this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 1
Adobe Community Professional ,
Dec 05, 2019

Copy link to clipboard

Copied

Yeah Doug it has been months with no resolve. What gets me is the secondary window that opens with an even Smaller size image in it and then No Way to Expand, Zoom in, that image in the secondary screen. And it is even worse with multiple images posted to one reply. When you click one of the images you get this page with thumbnails of the images inserted.

 

2019-12-05 10_41_10-Although you may have changed the image posting si... - Page 2 - Adobe Support C.png

 

If you right click on the main image display you don't get the option to open in a new tab. This is the popup menu you get.

 

2019-12-05 10_41_44-Although you may have changed the image posting si... - Page 2 - Adobe Support C.png

 

And if you right click on one of the thumbnails you do get the option to open it in a new tab but what gets opened is the THUMBNAIL not the real image that is only 150 x 150 pixels.

 

2019-12-05 10_42_25-Although you may have changed the image posting si... - Page 2 - Adobe Support C.png

 

2019-12-05 10_42_59-true (150×150).png

 

There is one image in the line of thumbnails that if made the main image does allow the open in new tab option and then that ONE image does open up bigger. That is usually the last image in the line of thumbnail from my testing.

 

2019-12-05 10_51_55-Although you may have changed the image posting si... - Page 2 - Adobe Support C.png

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 1