Highlighted

Disable Autosave?

Adobe Community Professional ,
Mar 22, 2016

Copy link to clipboard

Copied

Hi all,

apologies in advance if this has been covered already! When writing a post with rows and the Autosave
kicks in while making a new row (by pressing Enter), the sentence I just write splits as soon as it autosaves
and the rest of the sentence is being "teleported" to the beginning. This is really annoying and I couldn't find a
way to disable
this feature.


Is this a typical Jive thing?

Thanks,
Maurice


Best Regards, Maurice

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Disable Autosave?

Adobe Community Professional ,
Mar 22, 2016

Copy link to clipboard

Copied

Hi all,

apologies in advance if this has been covered already! When writing a post with rows and the Autosave
kicks in while making a new row (by pressing Enter), the sentence I just write splits as soon as it autosaves
and the rest of the sentence is being "teleported" to the beginning. This is really annoying and I couldn't find a
way to disable
this feature.


Is this a typical Jive thing?

Thanks,
Maurice


Best Regards, Maurice

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 22, 2016 0
Most Valuable Participant ,
Mar 23, 2016

Copy link to clipboard

Copied

Sorry, no way to disable it. If the formatting in a message goes haywire then the quickest way to fix it is to switch the editor into HTML mode and delete the problem tags.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2016 0