disconnects from remote server when switching sites in Dreamweaver

New Here ,
Mar 07, 2011

Copy link to clipboard

Copied

I have an unusual problem that I cannot explain. I am using windows 7 64bit (previously when this problem started, I was using Vista 64 bit)

Whenever I switch sites in Dreamweaver CS5 v 11.0 Build 4964, I get disconnected from my remote server. I have to wait a while before it gets reconnected, usually about 10 minutes, after I switch back to another site.

I have been using DW since V 2.0 and I love it still. This is a problem that causes a work stoppage for me and I need to know if anyone else has the same problem and if there is a fix for this?

Listed below are some of the things that I have tried to fix this problem.

Changed my account information on the remote server.

Changed my username on the remote server.

Wiped my account clean and set up a totally new account on the remote server.

Reinstalled DW after uninstalling completely.

Does anyone know what can cause this?

Afitperson2

Views

792

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

disconnects from remote server when switching sites in Dreamweaver

New Here ,
Mar 07, 2011

Copy link to clipboard

Copied

I have an unusual problem that I cannot explain. I am using windows 7 64bit (previously when this problem started, I was using Vista 64 bit)

Whenever I switch sites in Dreamweaver CS5 v 11.0 Build 4964, I get disconnected from my remote server. I have to wait a while before it gets reconnected, usually about 10 minutes, after I switch back to another site.

I have been using DW since V 2.0 and I love it still. This is a problem that causes a work stoppage for me and I need to know if anyone else has the same problem and if there is a fix for this?

Listed below are some of the things that I have tried to fix this problem.

Changed my account information on the remote server.

Changed my username on the remote server.

Wiped my account clean and set up a totally new account on the remote server.

Reinstalled DW after uninstalling completely.

Does anyone know what can cause this?

Afitperson2

Views

793

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 07, 2011 0
Most Valuable Participant ,
Mar 07, 2011

Copy link to clipboard

Copied

Wrong place... Try one of the Dreamweaver forums

http://forums.adobe.com/community/dreamweaver

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 07, 2011 0
New Here ,
Mar 08, 2011

Copy link to clipboard

Copied

I thought this was?

By the way, which futbol team do you support?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 08, 2011 0
Most Valuable Participant ,
Mar 08, 2011

Copy link to clipboard

Copied

Afitperson2 wrote:

I thought this was?

...

No, it isn't; this particular forum is for discussions on the forums themselves. If you look at the top of the page, you'll see this:

Forum comments.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 08, 2011 0
Most Valuable Participant ,
Mar 08, 2011

Copy link to clipboard

Copied

>which futbol team do you support?

Here in the US it is usually called Soccer... and Portland Timbers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 08, 2011 0
LEGEND ,
Mar 08, 2011

Copy link to clipboard

Copied

Afitperson2 wrote:

I thought this was?

I am curious - why did you think that the forum named Forum comments was the Dreamweaver forum?

I am curious because many newcomers post here, thinking it is the Photoshop, or Adobe Reader, or Flash Player, or [...] forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 08, 2011 0
eidnolb LATEST
LEGEND ,
Mar 09, 2011

Copy link to clipboard

Copied

So here you are Pat. I feel abandoned, overworked and underpaid on my FP "home":-)

eidnolb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 09, 2011 0