Highlighted

Email gateway FOOBAR again ?

Engaged ,
Sep 01, 2009

Copy link to clipboard

Copied

Anyone else come back to a bunch of these from the weekend ?

From:
Postmaster <postmaster@adobeforums.com>
  To:
me
  Date:
Sunday 07:15:55

This is a delivery failure notification message indicating that
an email you addressed to email address :
-- flexsdk-dev@adobeforums.com

could not be delivered. The problem appears to be :
-- Recipient server unavailable or busy

Additional information follows :
-- All hosts are unavailable

This condition occurred after 30 attempt(s) to deliver over
a period of 93.00 hour(s).

If you sent the email to multiple recipients, you will receive one
of these messages for each one which failed delivery,  otherwise
they have been sent.

Views

2.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Email gateway FOOBAR again ?

Engaged ,
Sep 01, 2009

Copy link to clipboard

Copied

Anyone else come back to a bunch of these from the weekend ?

From:
Postmaster <postmaster@adobeforums.com>
  To:
me
  Date:
Sunday 07:15:55

This is a delivery failure notification message indicating that
an email you addressed to email address :
-- flexsdk-dev@adobeforums.com

could not be delivered. The problem appears to be :
-- Recipient server unavailable or busy

Additional information follows :
-- All hosts are unavailable

This condition occurred after 30 attempt(s) to deliver over
a period of 93.00 hour(s).

If you sent the email to multiple recipients, you will receive one
of these messages for each one which failed delivery,  otherwise
they have been sent.

Views

2.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 01, 2009 0
Advocate ,
Sep 01, 2009

Copy link to clipboard

Copied

Are you sending email to *@adobeforums.com? The email for these forums is all going through *@mail.forums.adobe.com so I am unsure as to where adobeforums.com comes into play. And I am pretty sure email to mail.forums.adobe.com has not had any outage of 93 hours.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2009 0
Engaged ,
Sep 01, 2009

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2009 0
Advocate ,
Sep 01, 2009

Copy link to clipboard

Copied

Your message was empty. If you reply by email, make sure you don't start the message with a line ending with "wrote:".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2009 0
Engaged ,
Sep 01, 2009

Copy link to clipboard

Copied

!?!

Adobe didn't pay for this software did they ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2009 0
Engaged ,
Sep 01, 2009

Copy link to clipboard

Copied

(I replied to the email, but it's gotten blanked out by the stupid forum software so here's the reply via. the web):

On Tuesday 01 Sep 2009, Jochem van Dieten wrote:
> Are you sending email to mailto:*@adobeforums.com? The email for these
> forums is all going through mailto:*@mail.forums.adobe.com so I am unsure
> as to where adobeforums.com comes into play. And I am pretty sure email to
> mail.forums.adobe.com has not had any outage of 93 hours.

It was a reply to the Flex SDK developers forum, I think, looking back to
Fridays sent mail.
These all come "From: Person Name <forums@adobe.com>".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2009 0
Advocate ,
Sep 01, 2009

Copy link to clipboard

Copied

To which message did you respond? What was the address you sent the reply to?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2009 0
Engaged ,
Sep 01, 2009

Copy link to clipboard

Copied

One in the Flex SDK developer forum. "forums@adobe.com" like I said ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2009 0
Advocate ,
Sep 01, 2009

Copy link to clipboard

Copied

Which one in the flex SDK forum?

Actually, you wrote that the message was From "forums@adobe.com". Considering that messages from the forum also have a reply-to address, that doesn't answer the question where you sent the message To. But if you indeed sent the message to "forums@adobe.com" then that is the reason why they bounced.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2009 0
Engaged ,
Sep 01, 2009

Copy link to clipboard

Copied

Received: from ukexbhman01.uk.hllp.local ([10.40.0.159]) by UKEXMBMANV01.uk.hllp.local with Microsoft SMTPSVC(6.0.3790.3959);
     Wed, 26 Aug 2009 02:19:12 +0100
Received: from service48.mimecast.com ([212.2.3.170]) by ukexbhman01.uk.hllp.local with Microsoft SMTPSVC(6.0.3790.3959);
     Wed, 26 Aug 2009 02:19:11 +0100
Received: from mail.sgaur.hosted.jivesoftware.com (mail.sgaur.hosted.jivesoftware.com [209.46.39.252])
    by service48.mimecast.com;
    Wed, 26 Aug 2009 02:19:10 +0100
Received: from sgaurwa41p (unknown [10.137.24.42])
    by mail.sgaur.hosted.jivesoftware.com (Postfix) with ESMTP id 612902408830
    for <tom.chiverton@halliwells.com>; Tue, 25 Aug 2009 19:18:57 -0600 (MDT)
Date: Tue, 25 Aug 2009 19:18:57 -0600
From: viatropos <forums@adobe.com>
Reply-To: clearspace-450194892-26015-2-2204184@mail.forums.adobe.com
To: tom chiverton <tom.chiverton@halliwells.com>
Message-ID: <1054632094.1289841251249537397.JavaMail.jive@sgaurwa41p>
Subject: [Developers] Re: Degrafa vs. FXG (and Spark) [Bindable]
MIME-Version: 1.0
X-MC-Unique: 109082602191001502
Content-Type: multipart/mixed;
  boundary="----=_Part_131847_1676143209.1251249537046"
Content-Disposition: inline
Return-Path: forums@adobe.com
X-OriginalArrivalTime: 26 Aug 2009 01:19:11.0605 (UTC) FILETIME=[37BB6250:01CA25EB]
X-Length: 5069
Status: R
X-Status: NC
X-KMail-EncryptionState: 
X-KMail-SignatureState: 
X-KMail-MDN-Sent: 
X-UID: 6115

------=_Part_131847_1676143209.1251249537046
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2009 0
Advocate ,
Sep 01, 2009

Copy link to clipboard

Copied

ChivertonT wrote:

From: viatropos &lt;forums@adobe.com>

Reply-To: clearspace-450194892-26015-2-2204184@mail.forums.adobe.com

Looks like your email client replied to the From address instead of the Reply-To address. Would be nice if you got the bounce faster then after 93 hours, but this does not appear to be a problem with the forums.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2009 0
Engaged ,
Sep 01, 2009

Copy link to clipboard

Copied

So what is the correct address to start a new thread then ? If the one I've been using "since forever" is now broken ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2009 0
Advocate ,
Sep 01, 2009

Copy link to clipboard

Copied

When logged in, go to the "Mailing Lists" link under "Your Stuff". It has a list of email addresses for all the forums where you are subscribed and can start new threads.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2009 0
Ildhund LATEST
Engaged ,
Sep 01, 2009

Copy link to clipboard

Copied

http://forums.adobe.com/mailing-lists.jspa?view=mailinglists

Note that the addresses there are for starting new threads. Replies work just by replying to the email.

The adobeforums.com domain retired last April when this Jive Clearspace system was introduced.

Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2009 0