email notifications continue despite turning off

New Here ,
Dec 13, 2009 Dec 13, 2009

Copy link to clipboard

Copied

I have turned off email notificationsover and over as well as checked the no boxes for emailin my profile. No matter what I do the email notifications continue.

I will need to de activate my membershp if the emails do not stop.

Thank you,

Leslie

Views

3.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 15, 2009 Dec 15, 2009

Copy link to clipboard

Copied

I am posting this message from IE/Vista.

Addition: and yes, the effect is there. Do you want to move this discussion tom the other thread?

Message was edited by: Claudio González

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Dec 15, 2009 Dec 15, 2009

Copy link to clipboard

Copied

Yes, the issue appears to be IE in general, not just copy/pasted text (that doesn't necessarily have to be formatted in any special way).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 15, 2009 Dec 15, 2009

Copy link to clipboard

Copied

So you wrote message #11 in IE? I am now in Safari and will try copying and pasting from a previous message not affected by the bug:

John, are you copying-pasting formatted text in your messages?

No, no effect here.

Message was edited by: Claudio González - addition

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 15, 2009 Dec 15, 2009

Copy link to clipboard

Copied

Now repeating the same from Firefox:

John, are you copying-pasting formatted text in your messages?

(the formatting -change to Verdana- was not kept in Safari but it is here).

No, no effect here either.

Message was edited by: Claudio González - addition.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Dec 15, 2009 Dec 15, 2009

Copy link to clipboard

Copied

It is an IE issue, doesn't happen in FireFox.

Does it happen in this message? Using IE8 in "compatibility mode" for this message.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 15, 2009 Dec 15, 2009

Copy link to clipboard

Copied

No it doesn't. Sorry for the delay; but I was logged out within about one hour of logging in.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 15, 2009 Dec 15, 2009

Copy link to clipboard

Copied

Another experiment:

This was written and formatted in Word and later copied and pasted here.

(font was changed from Times to Arial, and color was removed from a word; but other formatting was preserved).

No effect (written in Safari). "It is just the known bug in working with formatted content" (JVD)???

Message was edited by: Claudio González-addition

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines