Firefox crashing when opening the Reply page

Most Valuable Participant ,
Jun 16, 2009 Jun 16, 2009

Copy link to clipboard

Copied

I have been using Firefox for a very long time now, and it had never, ever, crashed on me...

Until now.

In the last week or so my Firefox crashes on a regular basis when I open the Reply page in these forums. It doesn't always happen, but it does happen quite a lot, on two separate computers.

I'm using Firefox 3.0.11 on Win XP SP2.

Anyone else experiencing this?

Views

1.7K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jun 16, 2009 Jun 16, 2009

Copy link to clipboard

Copied

try67 wrote on 2009-06-16 23:05:

In the last week or so my Firefox crashes on a regular basis when I open the Reply page in these forums.

This is a known issue: Stability issues w/ RTE and FF3

This issue is fixed in last weeks patch release for Clearspace (2.5.13).

It is unknown if / when these forums will be updated to that version.

Jochem

--

Jochem van Dieten

http://jochem.vandieten.net/

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 16, 2009 Jun 16, 2009

Copy link to clipboard

Copied

i've been noticing this a lot recently... wtf has changed in the last 2 days or so?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jun 16, 2009 Jun 16, 2009

Copy link to clipboard

Copied

jochemd wrote:


This is a known issue: CS-8075 Stability issues w/ RTE and FF3

Windows only?  (I haven't seen it on my Mac, and the link is broken.)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 16, 2009 Jun 16, 2009

Copy link to clipboard

Copied

I have not seen it once.


The reply box is a can of worms but it never crashed Firefox.


Maybe there's an add-on causing it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 17, 2009 Jun 17, 2009

Copy link to clipboard

Copied

John Joslin wrote:

I have not seen it once.


The reply box is a can of worms but it never crashed Firefox.


Maybe there's an add-on causing it.

i haven't changed anything on my system in the last 3 days... it's just started.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 17, 2009 Jun 17, 2009

Copy link to clipboard

Copied

Maybe its one of the "Lots of little things going on" that JC mentioned.

shrug.gif

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jun 17, 2009 Jun 17, 2009

Copy link to clipboard

Copied

Ramón G Castañeda wrote on 2009-06-17 05:15:

jochemd wrote :

>>

>> This is a known issue: /CS-8075 Stability issues w/ RTE and FF3

Windows only? (I haven't seen it on my Mac, and the link is broken.)

There is no link. Whatever may show in the web interface is an invention

of the Jive email import process. One that Jive is going to fix next

month: http://www.jivesoftware.com/jivespace/message/212988#212988

Jochem

--

Jochem van Dieten

http://jochem.vandieten.net/

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jun 17, 2009 Jun 17, 2009

Copy link to clipboard

Copied

jochemd wrote:

Ramón G Castañeda wrote on 2009-06-17 05:15:

jochemd wrote :

>>

>> This is a known issue: /CS-8075 Stability issues w/ RTE and FF3

Windows only?  (I haven't seen it on my Mac, and the link is broken.)

There is no link. Whatever may show in the web interface is an invention

of the Jive email import process. One that Jive is going to fix next

month: http://www.jivesoftware.com/jivespace/message/212988#212988

Jochem

--

Jochem van Dieten

http://jochem.vandieten.net/

I went to this link using SeaMnkey on Mac Powerbook with no problem.  just clicked on it was was there.

I use FireFox as well and tried going to forums and clicking on Topic . No problem.

Steps to get to this topic in Sea Monkey, in email announcement I click on link to get to this topic, step 2 click link in this topic and go to it.

It was a lot more in steps in FireFox, than going through SeaMonkey . For SeaMonkey Click on link shown in my email announcement to get to this topic. 2 seconds or less. click on the link above agan 2 seconds or less and I am there.

In FireFox, open FireFox step 1 go to adobe forums, step 2: go to section General, step 3: choose and select forum comments, step 4: locate this topic, step 5: click on link in this thread. Saves time doesn't it. Huh?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines