Please excuse the newbie - we are using FMS 2.0. I need to patch the buffer overlfow vulnerabilities.. The doc that Abobe supplies with the patch/upgrade releases is confusing. The doc for the 2.0.1 recommends uninstalling 2.0 prior to the 2.0.1 installation. Upgrades 2.0.2 and up do not state this.. However, installing 2.0.5 specifically mentions patching v 2.0 vulerabilities, but does not mention uninstalling first OR that prior patches need be applied...And, finally version 2.0.2 - 2.0.5 do not mention is the patches are cumulative - are they?
Can anyone shed some light on this? Any advice is greatly appreciated.