FlashMedia Server 2.0 Upgrade

New Here ,
Jun 08, 2009 Jun 08, 2009

Copy link to clipboard

Copied

Please excuse the newbie - we are using FMS 2.0.  I need to patch the buffer overlfow vulnerabilities..  The doc that Abobe supplies with the patch/upgrade releases is confusing. The doc for the 2.0.1  recommends uninstalling 2.0 prior to the 2.0.1 installation. Upgrades 2.0.2 and up do not state this.. However, installing 2.0.5 specifically mentions patching v 2.0 vulerabilities, but does not mention uninstalling first OR that prior patches need be applied...And, finally version 2.0.2 - 2.0.5 do not mention is the patches are cumulative - are they?

Can anyone shed some light on this?   Any advice is greatly appreciated.

Regards,

John

Views

605

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 08, 2009 Jun 08, 2009

Copy link to clipboard

Copied

This is the forum for forum comments.


You need the Flash forum!

http://forums.adobe.com/community/flash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2009 Jun 08, 2009

Copy link to clipboard

Copied

LATEST

Oops. Sorry. Go ahead and delete the entry. I posted in the FMS area.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines