Highlighted

Forum Bug - Related Topics need indication of visited link, check mark mix message

Explorer ,
Sep 19, 2019

Copy link to clipboard

Copied

I have been working through the forums trying to find answers to questions I have but am hitting some serious fundimental usibility issues.

 

The one that is killing me the most right now is, there is NO visual indication at all that you have visited a post before in the "Related Topics".

 

With "Related Topics" there is the other issue of the green check by the post. If i am not mistaken the green check has for some time indicated a "correct answer". Why use the green check in "Related Topics" for posts that have zero replies? The first few links you think you are getting a post that someone has indicated a correct answer but when you click on the link... not even a reply.

 

All of the usibility issues experenced are easily discoverable within minutes of just fundimental use of the forums.

  • Search the forums for "Captivate 2019 Assets".
    • Try to get more than 7 posts to list.
  • Find a thread where a user says, "In my previous post" or "in another thread I replied to".
    • Try to search posts by username and find it.
    • Try to find a specific post from a person's user profile.
  • Try to tag a person or ask a specific person a question from a new thread.
    • Going to a completely unrelated thread and replying to them in that thread about a completely unrelated topic is the only solution at the moment.

 

Views

141

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Forum Bug - Related Topics need indication of visited link, check mark mix message

Explorer ,
Sep 19, 2019

Copy link to clipboard

Copied

I have been working through the forums trying to find answers to questions I have but am hitting some serious fundimental usibility issues.

 

The one that is killing me the most right now is, there is NO visual indication at all that you have visited a post before in the "Related Topics".

 

With "Related Topics" there is the other issue of the green check by the post. If i am not mistaken the green check has for some time indicated a "correct answer". Why use the green check in "Related Topics" for posts that have zero replies? The first few links you think you are getting a post that someone has indicated a correct answer but when you click on the link... not even a reply.

 

All of the usibility issues experenced are easily discoverable within minutes of just fundimental use of the forums.

  • Search the forums for "Captivate 2019 Assets".
    • Try to get more than 7 posts to list.
  • Find a thread where a user says, "In my previous post" or "in another thread I replied to".
    • Try to search posts by username and find it.
    • Try to find a specific post from a person's user profile.
  • Try to tag a person or ask a specific person a question from a new thread.
    • Going to a completely unrelated thread and replying to them in that thread about a completely unrelated topic is the only solution at the moment.

 

Views

142

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 19, 2019 0

Have something to add?

Join the conversation