Highlighted

Forum emails have failed templated values

New Here ,
Jan 16, 2020

Copy link to clipboard

Copied

I received the email below following my first post. You can see that the templated values have not been updated. Looking at the message source, this only happens in the html message. The plain text version has had the template variables replaced successfully.Annotation 2020-01-16 154318.png

As the email address on it is a no_reply, I thought here might be the best place to report it. Feel free to move if wrong!

TOPICS
Bug

Views

185

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Forum emails have failed templated values

New Here ,
Jan 16, 2020

Copy link to clipboard

Copied

I received the email below following my first post. You can see that the templated values have not been updated. Looking at the message source, this only happens in the html message. The plain text version has had the template variables replaced successfully.Annotation 2020-01-16 154318.png

As the email address on it is a no_reply, I thought here might be the best place to report it. Feel free to move if wrong!

TOPICS
Bug

Views

186

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 16, 2020 0

Have something to add?

Join the conversation