Highlighted

Forum Language Settings

Adobe Community Professional ,
Sep 17, 2014

Copy link to clipboard

Copied

Hi together!

This morning I tried to access the Adobe Forums and realised that they are under maintenance.


After about one hour I could log in again.

To my surprise the log-in page was layouted differently than before. And also its language changed from English to German (my locale language). But also with that the language of all relevant UI elements in the forums.


No big thing, but I'd prefer English for my user interface of the forums.

How can I change that back to English?
(In case I want to make screenshots to communicate in an international fasion…)

Uwe

Views

462

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Forum Language Settings

Adobe Community Professional ,
Sep 17, 2014

Copy link to clipboard

Copied

Hi together!

This morning I tried to access the Adobe Forums and realised that they are under maintenance.


After about one hour I could log in again.

To my surprise the log-in page was layouted differently than before. And also its language changed from English to German (my locale language). But also with that the language of all relevant UI elements in the forums.


No big thing, but I'd prefer English for my user interface of the forums.

How can I change that back to English?
(In case I want to make screenshots to communicate in an international fasion…)

Uwe

Views

463

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 17, 2014 0
Adobe Community Professional ,
Sep 17, 2014

Copy link to clipboard

Copied

Found it!
It's in the preferences of my avatar at the top bar of the forums.
Changed that back to English.
It was reading like that:  "- - - - - - " (indetermined)

Now I channged it to:
Language
English

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2014 0
Adobe Community Professional ,
Sep 17, 2014

Copy link to clipboard

Copied

Here a screenshot:

SettingLanguageOfForum.png

Did not look into my forum preferences for a long time…

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2014 0
Adobe Employee ,
Sep 17, 2014

Copy link to clipboard

Copied

Yes, this was part of a localization update we did last night. Glad you got it sorted- let me know if you have any other questions!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2014 0
Most Valuable Participant ,
Sep 18, 2014

Copy link to clipboard

Copied

Madison, nothing seems to be working here: ¿Cuáles son mis opciones de contacto? Unwanted result of the localization?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2014 0
Adobe Employee ,
Sep 18, 2014

Copy link to clipboard

Copied

The only button that should be clickable is the blue button at the bottom. Everything else is just informative, not meaning to be clicked.

Hope this helps,

Madison

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2014 0
Most Valuable Participant ,
Sep 19, 2014

Copy link to clipboard

Copied

Yes, it does help, thanks. But of course, when I saw that there were no working links in any of the ítems in sight, I never thought of scrolling down to the bottom of the page. And it doesn't look very useful/helpful to have an "informative" page only to take one here Contact Customer Care ... if one finds the blue button.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2014 0