Highlighted

Forum Login/Logout

Advocate ,
Jun 12, 2013

Copy link to clipboard

Copied

I'm not a fan of your new forum login/logout policy. While the login form has a "remember me" option, it does not appear to do anything. I still must login one or more times per day to participate in discussions.

Views

2.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Forum Login/Logout

Advocate ,
Jun 12, 2013

Copy link to clipboard

Copied

I'm not a fan of your new forum login/logout policy. While the login form has a "remember me" option, it does not appear to do anything. I still must login one or more times per day to participate in discussions.

Views

2.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 12, 2013 0
Most Valuable Participant ,
Jun 12, 2013

Copy link to clipboard

Copied

Windows or Mac... browser brand and version... cookie settings... are all things missing from your message

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2013 0
Advocate ,
Jun 12, 2013

Copy link to clipboard

Copied

Windows 7, IE9 (latest patch level), cookies enabled. Flash installed but enabled on a per site bases (if that matters)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2013 0
LEGEND ,
Jun 12, 2013

Copy link to clipboard

Copied

Make sure your Internet options looks something like this:

2013-06-12_2144.png

If it isn't then change it and then try again.  If it is then post back for somebody else to suggest something else.

You may wish to clear the cache (& coockies)  once to make sure there is nothing that is bugging your IE.

Good luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2013 0
Adobe Employee ,
Jun 12, 2013

Copy link to clipboard

Copied

The login/logout settings haven't changed in 4 years. Please try clearing both adobe.com and forums.adobe.com cookies and/or clear your browser cache in case something there is interfering with letting you stay signed in.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2013 0
Advocate ,
Jun 12, 2013

Copy link to clipboard

Copied

Thanks. I'll give it a try. It used to work for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2013 0
Advocate ,
Jun 13, 2013

Copy link to clipboard

Copied

Tried that. No luck. In looking at the cookies via the IE developer tools, about half the cookies are set to expire "At the end of the Session". Anyone know which cookie is used to track the login?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2013 0
LEGEND ,
Jun 13, 2013

Copy link to clipboard

Copied

Trash both the cache and cookies in the browser.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2013 0
Advocate ,
Jun 14, 2013

Copy link to clipboard

Copied

Tried. Site still distrusts me. I have to relogin everytime after the browser starts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2013 0
Adobe Employee ,
Jun 14, 2013

Copy link to clipboard

Copied

I don't know what else to try. I've managed to stay signed in with a regular (non-admin) account for the past three days with Safari and Chrome (I'm on a Mac, no IE available) after checking the remember me box when signing into forums.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2013 0
LEGEND ,
Jun 15, 2013

Copy link to clipboard

Copied

The only log-in/log-out issues that I have encountered over the last several months, have been during times of maintenance.

Chrome on PC.

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2013 0
Advocate ,
Jun 17, 2013

Copy link to clipboard

Copied

Update. All my tests failed last Friday. No matter what I did, once I closed the browser (IE9, Windows 7) and then returned to these forums, I had to login. I decided to accept the fact that I was going to have to relogin every time. But then the rains stopped, the seas parted, and the lamb and the lion are lying next to each other -- I accessed the site this morning and I'm logged in!

Very strange. Nothing changed that I'm aware of but as long as it works, I don't care. All is good again! Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2013 0