Highlighted

Forum pages scrolling extremely slowly

Advocate ,
Dec 21, 2010

Copy link to clipboard

Copied

Hi,

Since a few days, the forum pages are scrolling very, very slowly in Firefox (and a little bit faster in IE, but it's slow anyway). I don't have any problem scrolling pages in other fora or web sites. This only happens when scrolling pages in the Adobe fora.

Any change in the forum software? Any idea?

Thanks in advance.

--

Patrick

Views

742

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Forum pages scrolling extremely slowly

Advocate ,
Dec 21, 2010

Copy link to clipboard

Copied

Hi,

Since a few days, the forum pages are scrolling very, very slowly in Firefox (and a little bit faster in IE, but it's slow anyway). I don't have any problem scrolling pages in other fora or web sites. This only happens when scrolling pages in the Adobe fora.

Any change in the forum software? Any idea?

Thanks in advance.

--

Patrick

Views

743

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 21, 2010 0
Advocate ,
Dec 21, 2010

Copy link to clipboard

Copied

Samoreen wrote:

Since a few days, the forum pages are scrolling very, very slowly in Firefox (and a little bit faster in IE, but it's slow anyway). I don't have any problem scrolling pages in other fora or web sites. This only happens when scrolling pages in the Adobe fora.

Never mind.It was a problem with the View | Zoom command.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2010 0
LEGEND ,
Dec 21, 2010

Copy link to clipboard

Copied

Samoreen wrote:


Never mind.It was a problem with the View | Zoom command.

Actually it was extremely slow yesterday; it took me some three hours to answer about 10 posts in the Flash Player forum.

For some reason it is much better today...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2010 0
Most Valuable Participant ,
Dec 21, 2010

Copy link to clipboard

Copied

pwillener wrote:

Samoreen wrote:


Never mind.It was a problem with the View | Zoom command.

Actually it was extremely slow yesterday; it took me some three hours to answer about 10 posts in the Flash Player forum.

For some reason it is much better today..

Perhaps the eclipse?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2010 0