Forum's reply editor being weird

Participant ,
Jul 08, 2016 Jul 08, 2016

Copy link to clipboard

Copied

So I've noticed something a little weird going on in the editor and I don't know how to get around it.

I'm trying to paste a bit of code from Acrobat's JavaScript into the syntax editor (Which is a bit crappy anyway but that's another subject)

It keeps doing this to my text:

Untitled(1).png

This of course is not ideal, I cannot see what my text looks like in the syntax editor, pasting the text in line by line doesn't work either as it just does that but to all the lines individually.

There's a lot of code there and I'd much rather not re-type it by hand as the whole purpose is to search for a mistake I may have made in the code I wrote, writing it again would be pointless as I could make another mistake and then the answers will be irrelevant due to the inaccuracy of my information.

This didn't happen until today but then again I haven't pasted any text into the forums for some time, is this a new feature or a bug?

Either way its impossible for me to use the editor as is and I'm wondering if there is a workaround.

Thanks for your time.

Any help is much appreciated.

Views

396

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2016 Jul 08, 2016

Copy link to clipboard

Copied

does your editor has  " paste as plain text"

or other types of paste?

if not,

try to make the copy , and paste in into a "notepad" , then re-copy it from the note pad and paste it in your editor .

let us know if that helps.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 08, 2016 Jul 08, 2016

Copy link to clipboard

Copied

I'm copying (Ctrl+C) from notepad++ but I tried to paste it into simple notepad then copy and paste into the editor but that didn't work either.

I am unsure what you mean by "Paste as plain text" as I'm pasting (Ctrl+V) straight into the forum's editor

I believe it may be something to do with the indenting of the code.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2016 Jul 08, 2016

Copy link to clipboard

Copied

instead of ctrl + v,

right click and see if it has another paste

" paste as plain text " or paste without formatting

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 08, 2016 Jul 08, 2016

Copy link to clipboard

Copied

Okay right I understand now,

Using chrome's Paste as Plain Text (Ctrl+Shift+V) has yielded the same result as a simple Paste (Ctrl+V).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines