Forum Selection by Product

Advocate ,
Jun 12, 2013 Jun 12, 2013

Copy link to clipboard

Copied

The forum selection by product drop down is buggy. As soon as you mouse out of the field to the drop down list, the drop down list dissappears making it impossible to select via the mouse. Just thought you might want to know.

Views

804

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 12, 2013 Jun 12, 2013

Copy link to clipboard

Copied

When you comment on the forum, please state your OS (Windows or Mac, and version) and browser brand and version

Using Windows 7 and Internet Explorer 10 I just visited the index http://forums.adobe.com/index.jspa

When I click the little down arrow next to Select forum I am then able to move my mouse anywhere and the pop-down window stays open... as long as I don't click somewhere else

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jun 12, 2013 Jun 12, 2013

Copy link to clipboard

Copied

Windows 7, IE9 (latest patch level), cookies enabled. Flash installed but enabled on a per site bases (if that matters).

The page you linked is the page I was talking about. If  I click the down arrow and try to select an option with the mouse it dissappears. I have to click the down arrow, leave the mouse there and scroll down using the arrow keys to make my selection.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 13, 2013 Jun 13, 2013

Copy link to clipboard

Copied

Steve,

I have not seen that with Chrome. Now, after one does select the product from the drop-down, to populate the field, you do need to press GO, but it sounds like you are not able to get that far.

Will try in IE 8 (do not have more recent versions available on this laptop), and will report what happens to me.

Good luck,

Hunt

[Edit] IE 8, and all works as I would expect, so long as my Cursor does not leave the area of the drop-down. Not sure why it is acting wonky for you, but good luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 13, 2013 Jun 13, 2013

Copy link to clipboard

Copied

LATEST

I cannot reproduce this with IE10 or Firefox 21 on Windows 7.  It appears to be a standard drop-down list (<select><option><option>...), with the usual Jive extensions of course.

Does that also happen with a pure HTML drop-down list like here http://www.w3schools.com/html/tryit.asp?filename=tryhtml_select2 ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines