Forum slow...

Adobe Community Professional ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

... up to a point it is unusable.

Views

1.1K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

Not so for me... West coast USA on a Comcast cable modem with Win10 and Google chrome

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

It's been OK for me all day here in the USA northeast and I have only 3-5 MBPS.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

I don't know if it is related, but yesterday my Chrome was spinning forever trying to load posts from any forum, though Firefox and Safari were fine.  I deleted all "*adobe*" cookies and cleared the browser cache, and then Chrome was OK too.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Hi Ann, how often is it slow for you? Did this only happen yesterday for you? Or is it recurring?

Melissa Rios, Product Manager, Community Experience & Platform | Adobe

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 29, 2020 Apr 29, 2020

Copy link to clipboard

Copied

Its recurring.

Now its ok, not superfast but ok.

Windows/firefox.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

I never noticed it being slow.  For me it loads up fast. 

What kind of computer are you using, operating system and how old is it?  This could help solve the problem.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Pages take a long time to load.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2020 May 27, 2020

Copy link to clipboard

Copied

Please fix this oh so slow forum.

It takes ages to open a page.

W10/firefox.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

FIX THIS.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

This morning I had to stop using the forum because it was so slow.

It's a bit better now, but certainly not any fun.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

I used two browsers at the same time this morning. One for typing and the other one for opening a page, then switched. Kind of ridiculous.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

I do that on different tabs on Chrome.  I also check threads on another user forum while I wait for Adobe forums to load.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

Moving posts: even worse.

Go into the kitchen to get something to drink.

Come back and post still has not moved to the desired forum.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

Holding room: says 5 conversations, only 3 are visible?????

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

Maybe it's still loading...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2020 Jun 02, 2020

Copy link to clipboard

Copied

Now it says 1 conversation but the page is empty.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 13, 2020 Jun 13, 2020

Copy link to clipboard

Copied

Test Reply Morning og 06/13/2020 

Could not post to a conversation I had been ingaged in. Get the Unexpected Error Red banner.

Testing if I can reply here.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines