Forum unusable today : "Preview card List component Fail " error

Advocate ,
Oct 10, 2019 Oct 10, 2019

Copy link to clipboard

Copied

Hi,

This forum is almost unusable anyway since its installation but this morning, it is extremely slow and dysfunctional. I'm getting "Preview card List component Fail " errors all the time, threads may be displayed partially or not at all, etc. If this message reaches your screen, you can call this a miracle.

Views

536

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 10, 2019 Oct 10, 2019

Copy link to clipboard

Copied

I don't know if this is related or not but as I write this, half a million people in California are without power as utility companies endeavor to prevent another catastrophic wildfire season by shutting off electricity.  The planned shut downs could be affecting data centers all over the State.  As you know, Adobe is headquartered in northern California as are many of their partners.  

https://www.cnn.com/us/live-news/pge-power-outage-california/index.html

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Oct 10, 2019 Oct 10, 2019

Copy link to clipboard

Copied

LATEST
Thanks, the forum is back to normal now, that is, it behaves as terribly as before but without the slowness and without the errors mentioned above.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines