Highlighted

Forums losing login 6-25-13

Most Valuable Participant ,
Jun 25, 2013

Copy link to clipboard

Copied

Yesterday, I could move from one forum to another, and my login was maintained

Today, every time I go to a different forum, I must login again

Win7 + IE10 and no Windows update this week

ADDED

Thought the problem fixed itself, but it did NOT

I went from here to Encore and then Premiere Elements and then Premiere Pro... and login was not lost

Then back to here to say all seemed to be working... and login was lost... problem is intermittent, but NOT fixed

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Forums losing login 6-25-13

Most Valuable Participant ,
Jun 25, 2013

Copy link to clipboard

Copied

Yesterday, I could move from one forum to another, and my login was maintained

Today, every time I go to a different forum, I must login again

Win7 + IE10 and no Windows update this week

ADDED

Thought the problem fixed itself, but it did NOT

I went from here to Encore and then Premiere Elements and then Premiere Pro... and login was not lost

Then back to here to say all seemed to be working... and login was lost... problem is intermittent, but NOT fixed

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 25, 2013 0
Most Valuable Participant ,
Jun 25, 2013

Copy link to clipboard

Copied

Nothing of the kind here, John. FF21.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2013 0
Most Valuable Participant ,
Jun 25, 2013

Copy link to clipboard

Copied

Not observed here so far. IE10/Win7 and FF21/Mac10.6.8.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2013 0
Most Valuable Participant ,
Jun 25, 2013

Copy link to clipboard

Copied

Oh well... when all else fails... Windows restart

Seems to be working OK now

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2013 0
LEGEND ,
Jun 25, 2013

Copy link to clipboard

Copied

I had the same problem earlier this  week; today all seems fine.  Maybe it was the Firefox 22.0 update...?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2013 0
LEGEND ,
Jun 27, 2013

Copy link to clipboard

Copied

I've been having a hell of a time for the past few days.  The forums aren't remembering me like they're supposed to.  Trying to sign is gives me an error.  My old bookmarks now go to different pages.  I have to restart Firefox in Safe Mode to get things working again.

Something has changed at the forums, recently.  The changes may be transparent to most, but it's wreaking havoc on my end.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2013 0
Most Valuable Participant ,
Jun 27, 2013

Copy link to clipboard

Copied

Sill nothing here...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2013 0
Most Valuable Participant ,
Jun 27, 2013

Copy link to clipboard

Copied

I had to log in today, but only once after starting up a multisession FF, and it worked for all 4 forums in 2 windows.

What is far worse for me is the change from FF21 to FF22 which has increased the text size on all websites, and also the widths in these forums. Well, maybe it is actually better this way, with the things at the side being almost out of view, so I can only see the left part of them, such as Start a Discu (enough to click it) and Top Part and so on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2013 0
LEGEND ,
Jun 28, 2013

Copy link to clipboard

Copied

Today, even with my browser left open, I lost my login.  And even in Safe Mode, Adobe kept throwing up an Error Processing Request.

Damn, this is frustrating!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2013 0