Highlighted

Geez, Louise, This Forum Is Hard To Use!!!!

LEGEND ,
Jun 18, 2014

Copy link to clipboard

Copied

I've been trying to help out all day in the Photoshop forum, given the new releases that have come out today.

I'm running Windows 8.1 and IE11.  Current software, though not the world's most popular.

All day I've been plagued by such issues as:

  • The editor randomly eating phrases when doing things like trying to bold some text or delete one character.  This happens OFTEN.
  • Inability to delete things.
  • Inability to type below a quoted message.
  • Images inserting in the wrong place.
  • Login prompt popping up and replacing the editor (only here in the Forum Comments section so far).
  • Inability to jump to the most recent post in a multi-page thread from Discussions view.

Do any of you Adobe folks in charge of keeping this forum up to date actually use it any more?  John C?  What's going on.  I'm a patient person but this is beyond what I've had to deal with before.  It's basically non-functional to be brutally honest.

Just before posting this I added adobe.com to the list of sites slated for Compatibility View (it's the only site I have in there).  But already once during typing this I got to a point where I couldn't delete a character I had just typed.

Any chance someone might be working to make this work better?  Do you need contract help to make it better?

-Noel

P.S., I added an exclamation point for each time I had to re-type the subject, just trying to create this post.  Notice that there are 4 of them.

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Geez, Louise, This Forum Is Hard To Use!!!!

LEGEND ,
Jun 18, 2014

Copy link to clipboard

Copied

I've been trying to help out all day in the Photoshop forum, given the new releases that have come out today.

I'm running Windows 8.1 and IE11.  Current software, though not the world's most popular.

All day I've been plagued by such issues as:

  • The editor randomly eating phrases when doing things like trying to bold some text or delete one character.  This happens OFTEN.
  • Inability to delete things.
  • Inability to type below a quoted message.
  • Images inserting in the wrong place.
  • Login prompt popping up and replacing the editor (only here in the Forum Comments section so far).
  • Inability to jump to the most recent post in a multi-page thread from Discussions view.

Do any of you Adobe folks in charge of keeping this forum up to date actually use it any more?  John C?  What's going on.  I'm a patient person but this is beyond what I've had to deal with before.  It's basically non-functional to be brutally honest.

Just before posting this I added adobe.com to the list of sites slated for Compatibility View (it's the only site I have in there).  But already once during typing this I got to a point where I couldn't delete a character I had just typed.

Any chance someone might be working to make this work better?  Do you need contract help to make it better?

-Noel

P.S., I added an exclamation point for each time I had to re-type the subject, just trying to create this post.  Notice that there are 4 of them.

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 18, 2014 0
Most Valuable Participant ,
Jun 18, 2014

Copy link to clipboard

Copied

John C is retired... and there are discussions in several places about forum problems... some of which are SLOWLY being addressed by Jive

I also sometimes have the problem of the editor "eating" parts of my message lines

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2014 0
LEGEND ,
Jun 18, 2014

Copy link to clipboard

Copied

John's gone, eh?  It shows.  Thanks for letting me know.  It's a shame; he was one of the good guys who got things to work.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2014 0
Most Valuable Participant ,
Jun 19, 2014

Copy link to clipboard

Copied

There are known issues with the WYSIWYG editor in IE11, it's being investigated. Other browsers seem to be working fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2014 0
LEGEND ,
Jun 19, 2014

Copy link to clipboard

Copied

Seems a bit inappropriate to go live with the software, don't you think, with known problems, easily reproducible on the default browser of the operating system most widely used in the world?

Who decides it's good enough to put online with basic bugs like these?  Why are they still employed?  Last I looked, there are a lot of intelligent people out of work who could and would actually do a GOOD job.

And beyond that, why aren't these bugs fixed within hours of being reported?  This is SOFTWARE, people.  Scratch that - it's not even REAL software, it's WEB software.  It's not like Adobe is sweating the details thoroughly testing the next version of the software for months before it gets put online.  It's clear they're not doing any effective testing at all.

I think I'm going to some other sites where I can be frustrated less than my day job.


-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2014 0
Most Valuable Participant ,
Jun 20, 2014

Copy link to clipboard

Copied

Bugs are Jive's problem. Adobe don't have any access to the code.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2014 0
LEGEND ,
Jun 20, 2014

Copy link to clipboard

Copied

EVEN IF Adobe doesn't have access to the web code - which I doubt...

Are you saying Adobe is legally bound to pay the Jive developers forever, no matter what the quality of their output? 

How do I get such a sweet deal?  Produce garbage with high school dropout programmers and have it be accepted by a big company who pays handsomely and adopts the software without testing?

Adobe needs to be better than this.  Even the US Government knew when to roast some woman for being in charge of screwing up web work.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2014 0
Most Valuable Participant ,
Jun 20, 2014

Copy link to clipboard

Copied

Jive Cloud is a subscription platform - the software is closed-source Java running on Apache Tomcat. Jive's customers (Adobe included) get an instance running on Jive's CDN. They can request customizations and edit the 'theme' template files but there is no access to the source code, period.

http://www.jivesoftware.com/social-business-software/collaboration-software/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2014 0
LEGEND ,
Jun 20, 2014

Copy link to clipboard

Copied

Are you saying Adobe is legally bound to pay the Jive developers forever, no matter what the quality of their output?

I don't know anything about the composition of Jive's Board Members but

I suspect some Adobe Directors might also be Directors of Jive and also

Adobe might be investing (financially) in Jive so Adobe feels obliged to

continue trading with Jive.

After the World Cup football (Brazil2014),

I will try to find out something about Jive as far as as their

shareholdings and Board Members are concerned and the amount of trading

between the two corporations. I guess some of this is likely to be confidential

but we can only try!.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2014 0
Most Valuable Participant ,
Jun 20, 2014

Copy link to clipboard

Copied

mytaxsite.co.uk wrote:

I will try to find out something about Jive as far as as their

shareholdings and Board Members are concerned and the amount of trading

between the two corporations. I guess some of this is likely to be confidential

but we can only try!.

To what end?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2014 0
Mentor ,
Jun 20, 2014

Copy link to clipboard

Copied

I suppose to see if Adobe and Jive are in bed together.

Or whether Adobe is simply a customer that has sold their soul if the have one and have to accept what Jive dishes out.

If they are in bed together then, Adobe is perfectly satisfied with what they are getting and don't care about their customers/users.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2014 0
Most Valuable Participant ,
Jun 20, 2014

Copy link to clipboard

Copied

Phillip Jones wrote:

I suppose to see if Adobe and Jive are in bed together.

And if they are? What can be done? Nothing.

I guess if it's just to satisfy a curiosity then that's fine but it's not like that info can be used to change anything around here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2014 0
Mentor ,
Jun 20, 2014

Copy link to clipboard

Copied

Whether we can do anything about at least will know which it is. Complain to Jive or fuss at Adobe. Who knows we might find out Jive is just a Front for Adobe a kind of Doing Business As.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2014 0
LEGEND ,
Jun 20, 2014

Copy link to clipboard

Copied

I am presently experimenting with enabling the secret "Enterprise Mode" in IE11 - something new in Windows 8.1 Update 1.

I'll let you know, once I get it all set up, whether it helps with this site.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2014 0
LEGEND ,
Jun 20, 2014

Copy link to clipboard

Copied

Okay, testing, testing...

Am going to try to insert a screen grab image after this line.  Up to now they've always been inserting at the start of the post, no matter where the cursor is.  Is there a difference?

EnterpriseModeTestImage.png

Ooh, YESS!!!!  it worked!

Okay, here's a description, for you Windows 8.1 users in need of relief, of how to enable Enterprise mode.  Once you've done that, this site apparently works better.

IE 11 Enterprise Mode | Windows 8 content from Windows IT Pro

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2014 0
LEGEND ,
Jun 20, 2014

Copy link to clipboard

Copied

Unfortunately the Enterprise Mode, while helping with the editor, also brings with it a number of downsides making it probably not acceptable for day to day use.  I will continue to evaluate it.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2014 0
LEGEND ,
Jun 22, 2014

Copy link to clipboard

Copied

Instad of using Enterprise Mode, I would try using "Compatibility View Settings".  It is pretty simple and no need to mess around with registry or Group Management Console.  To use compatibility settings all you need to do is to go to:

1) Go to the Adobe forum in question.

2) Now do this from IE11:

Tools >> Compatibility Settings

2014-06-22_2339.png

3) On the next window just click on the ADD button and you are done.

2014-06-22_2340.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2014 0
LEGEND ,
Jun 22, 2014

Copy link to clipboard

Copied

I did try that; it doesn't help.  It creates new "can't get there from here" problems.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2014 0
LEGEND ,
Jun 22, 2014

Copy link to clipboard

Copied

It creates new "can't get there from here" problems.

Interesting. I tried it in windows 7/IE11 and Windows 8.1 Update with

IE11 and no problems so far. Perhaps we are talking something different

when you say these forums are hard to use.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2014 0
LEGEND ,
Jun 22, 2014

Copy link to clipboard

Copied

I listed the specific problems.  The most irritating is that the editor eats things unexpectedly.  Use it for a while; I'll be curious whether you see the same things.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2014 0
LEGEND ,
Jun 22, 2014

Copy link to clipboard

Copied

Or do you mean with the compatibility setting?

In that case the worst of it is that there are times when it just says "Adobe forums can't work with IE8".

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2014 0
LEGEND ,
Jun 23, 2014

Copy link to clipboard

Copied

Noel,

This probably has nothing to do with your issue, but hey, maybe.  I am out of the other forums, but still visit this one to see if they are going to fix issue to make forums usable.  I use Firefox and frequently get "This Connection is Untrusted".  This can appear by using the back arrow to get back to discussion or even clicking on another link.

Dave Merchant responded with a likely answer "The site now runs under SSL, but if there are embedded images in the page served from regular http addresses they'll break the page's security rating. Finding and replacing them is on the to-do list.".   Perhaps IE responds differently to these images than Firefox and just gives you "Adobe Forums can't work with IE8". 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2014 0
LEGEND ,
Jun 23, 2014

Copy link to clipboard

Copied

I don't think it's to do with mixing secure and non-secure content.

There are bugs in the editor script code.  Mostly it works.  Sometimes it eats phrases.  But here's a reproducible one:

If you're running IE11, try inserting an image after some text.  See that it goes in BEFORE the first text in your post, and you have to drag it to the right place.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2014 0
Most Valuable Participant ,
Jun 23, 2014

Copy link to clipboard

Copied

Noel, that's a good one. I never thoght that images could be moved around. I have just tested it in IE and it does work. Funny that nobody mentioned this when I reported the misplacing of images here Inserting images wrecks my messages.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2014 0
LEGEND ,
Jun 23, 2014

Copy link to clipboard

Copied

Sorry I didn't see your post on that, Claudio.  I'd have shared my "secret" for sure.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2014 0
LEGEND ,
Jun 24, 2014

Copy link to clipboard

Copied

WeveGotAeroGlass.png

Enterprise Mode - While it DID improve the utility of the editor, it ended up being pretty much unusable for a couple of other reasons.

For one, the forum doesn't really render properly with it, and for another it's specific to particular pages (URLs).  Thus I was not able to set it up to run on the Adobe forum in general.  Microsoft claims that through the use of the Enterprise Mode Site List Manager one can set it up to work on an entire site, but in practice I was not able to accomplish that.  Perhaps it's a subtle difference between Windows 8.1 Pro and Enterprise editions.

But today we've seen a minor forum update come in...  So I'm wondering:  Without any special mode setup, I'm typing this message.  I'm going to insert an image into it and see if it works.

Nope.  Still inserts in front of the text.

But interestingly I didn't have any other quirks while typing this message.  Probably just lucky, as I didn't really use many bold or italic attributes...

Edit:  I'm back in the post editing a bit.  Could it be I'm actually sensing an improvement today in the behavior of the editor - outside of the image insertion quirk?  I was having problems pasting things with dashes in them...  Trying...

here.  Dashes-in-here and-here and-here-and-here.   Nope, not fixed.  It just ate the first part of this paragraph.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2014 0
Adobe Community Professional ,
Jul 11, 2014

Copy link to clipboard

Copied

I  think it's obvious Adobe doesn't want to have these user-to-user forums, so they try to make them as intolerable and unusable as possible. I am convinced Adobe uses Troll-bots to make us get fed up and leave, like Phosphor and so many others did.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2014 0
LEGEND ,
Jul 11, 2014

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2014 0
LEGEND ,
Aug 25, 2014

Copy link to clipboard

Copied

Microsoft just released, as part of its August update set, a whole slew of new software, including an update of IE 11 to version 11.0.11.

I'm just trying something here that very often fails - bolding something on a line that contains a dash.

Wow, it didn't eat anything.  I'm starting to be impressed!  Trying-again...  Whoop!  The random text eating might actually be fixed!

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2014 0
LEGEND ,
Aug 27, 2014

Copy link to clipboard

Copied

Okay, while I'm not sensing quite as many portions of sentences just being lost while typing, there are still SOME problems.

It seems that the editor sometimes just won't allow you to select certain text.  There are hidden points in sentences where it just won't cross, and if you're using an arrow key or deleting back to such a point when the cursor gets there it will suddenly jump to another place (e.g., the end of the line, or the start or end of the entire post).

And it's still not possible to insert an image where you want.  It always goes in at the start of the post, no matter where the cursor is when you click the camera icon.

SlightlyBetter.png

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2014 0