Google Chrome and Adobe Forum Comment Editor

Sep 16, 2014

Copy link to clipboard

Copied

When using the Adobe Forum Comment Editor (You know, the thing you type in to post question or comments)
When you are typing in Google Chrome, the cursor will sometimes jump to another line.
This happens a LOT, and I have to use a text editor (Notepad or other) to type out my question or comment,
Then copy and past into the Forum Editor.

Does anyone know if there is a work around to resolving this irritating issue?

Thank You
Wayne

Views

265

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Google Chrome and Adobe Forum Comment Editor

Sep 16, 2014

Copy link to clipboard

Copied

When using the Adobe Forum Comment Editor (You know, the thing you type in to post question or comments)
When you are typing in Google Chrome, the cursor will sometimes jump to another line.
This happens a LOT, and I have to use a text editor (Notepad or other) to type out my question or comment,
Then copy and past into the Forum Editor.

Does anyone know if there is a work around to resolving this irritating issue?

Thank You
Wayne

Views

266

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 16, 2014 0
Sep 17, 2014

Copy link to clipboard

Copied

You could try Firefox.  getfirefox.com

These forum are having problems with Windows IE.  as of a few days ago

Robert

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2014 0