Highlighted

Hello ${recipient.login}?????

Community Beginner ,
Jan 06, 2020

Copy link to clipboard

Copied

Ya'll may want to fix your automated e-mailer that send notes to folks posting in the support forums. Getting a response like this is not exactly confidence inspiring:

-------------------------------

Hello ${recipient.login},

You have ${digest.totalUpdates} new follows & activity updates in the Adobe Support Community.

-------------------------------


Thank you!

 

Oliver

 

TOPICS
Collaboration, New user

Views

738

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Hello ${recipient.login}?????

Community Beginner ,
Jan 06, 2020

Copy link to clipboard

Copied

Ya'll may want to fix your automated e-mailer that send notes to folks posting in the support forums. Getting a response like this is not exactly confidence inspiring:

-------------------------------

Hello ${recipient.login},

You have ${digest.totalUpdates} new follows & activity updates in the Adobe Support Community.

-------------------------------


Thank you!

 

Oliver

 

TOPICS
Collaboration, New user

Views

739

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 06, 2020 0
Adobe Community Professional ,
Jan 07, 2020

Copy link to clipboard

Copied

Why? What is wrong with that. The Username is shown Not the Adobe ID Email Address and certainly not the password associated with the email address and the user name, Screen Name, used on the forums.

To actually Log into these forums you have to use a Valid Adobe ID email address and the proper password for that email address.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 0
Community Beginner ,
Jan 07, 2020

Copy link to clipboard

Copied

Not sure what you are saying. Obviously, I have a valid Adobe ID since I am posting here. The email should have read:

 

"Hello OKAUSTX,

You have 2 new follows & activity updates in the Adobe Support Community."

 

Best,

Oliver

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 0
Adobe Community Professional ,
Jan 07, 2020

Copy link to clipboard

Copied

Well I'm not sure I understand what you are complaining about in your first post.

 

Did the email you got actually read "Hello ${recipient.login}". Or was recipient.login meant to mean something else?

 

This place is FILLED with BUGS and Glitches. Maybe you have found a new one or no one else has reported it before.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 0
OKAUSTX LATEST
Community Beginner ,
Jan 07, 2020

Copy link to clipboard

Copied

Yes, my email actually read "Hello ${recipient.login}" and "You have ${digest.totalUpdates} " 🙂

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2020 0