Highlighted

How to edit posts in Adobe's Forums...

LEGEND ,
Apr 30, 2011

Copy link to clipboard

Copied

.. Click the Edit button....

... Edit your post....

... At this point the smart poster selects all and copies....

... Click the Update button.....

... scower in frustration that your post has not updated....

... Click the Edit button a second time....

...Retype your edits, unless you are a smart poster, then simply select all and Paste....

...Click the Update button again....

...Sigh in relief that your post has been updated, but wonder why you must edit twice every time you wish to edit a post....

Things have been this way for quite a while. I've reported it before, still happens every single time.

Views

4.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to edit posts in Adobe's Forums...

LEGEND ,
Apr 30, 2011

Copy link to clipboard

Copied

.. Click the Edit button....

... Edit your post....

... At this point the smart poster selects all and copies....

... Click the Update button.....

... scower in frustration that your post has not updated....

... Click the Edit button a second time....

...Retype your edits, unless you are a smart poster, then simply select all and Paste....

...Click the Update button again....

...Sigh in relief that your post has been updated, but wonder why you must edit twice every time you wish to edit a post....

Things have been this way for quite a while. I've reported it before, still happens every single time.

Views

4.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 30, 2011 0
LEGEND ,
Apr 30, 2011

Copy link to clipboard

Copied

I feel your pain.

See also:  http://forums.adobe.com/thread/838494?tstart=0

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2011 0
LEGEND ,
Apr 30, 2011

Copy link to clipboard

Copied

Noel Carboni wrote:

I feel your pain.

See also:  http://forums.adobe.com/thread/838494?tstart=0

-Noel

I don't know what pain you are talking about but can you edit the posts in these forums?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2011 0
Most Valuable Participant ,
Apr 30, 2011

Copy link to clipboard

Copied

No I can't.

Yes, of course I can, unless my post has been answered.

Message was edited by: Claudio González. Reason: Testing edits.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2011 0
LEGEND ,
Apr 30, 2011

Copy link to clipboard

Copied

Neither can I.  I thought I was able to some months ago but since Noel told me a few days ago I tried and I don't have the button to edit anything.  It could be I am black-listed because of my very straight forward, no-nonsense language, but at least there should be a facility to edit something.

hth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2011 0
Most Valuable Participant ,
Apr 30, 2011

Copy link to clipboard

Copied

Did you notice this part of my message?

Yes, of course I can, unless my post has been answered.

Message was edited by: Claudio González. Reason: Testing edits.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2011 0
LEGEND ,
Apr 30, 2011

Copy link to clipboard

Copied

Claudio González wrote:

Did you notice this part of my message?

Yes, of course I can, unless my post has been answered.

Message was edited by: Claudio González. Reason: Testing edits.

No I didn't see that part of your message.  It came a few minutes late.  So you can edit until somebody replies to it.  So this is what the OP is talking about.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2011 0
LEGEND ,
Apr 30, 2011

Copy link to clipboard

Copied

Claudio González wrote:

Did you notice this part of my message?

Yes, of course I can, unless my post has been answered.

Message was edited by: Claudio González. Reason: Testing edits.

Actually, it looks like it depends on which forum you are working on.  I checked on DW forum and I have the EDIT button even if somebody has already replied after my message.

So this is intriguing!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2011 0
Most Valuable Participant ,
Apr 30, 2011

Copy link to clipboard

Copied

DWILCOX01 wrote:


...

... So you can edit until somebody replies to it.  So this is what the OP is talking about.

No. There have been several reports of people who can only edit a message if they do it twice. Fortunately, I don't seem to have this problem. So far.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2011 0
Mentor ,
Apr 30, 2011

Copy link to clipboard

Copied

Doesn't make any difference to me what for um I am in; unless someone has answered your post while your trying to update a post  I can edit.

if someone happens to post a reply, while your editing a post, your edit will not go through.

In my case Trying to post to begin with sometimes it takes a minute to 5 minutes before the edit window completely load so you can post a Reply.

I have started to post a reply that had no replies and by the time the reply window came up and typed my reply there was at least two-five replies.

This has even happened on my brand new MacBook Pro with 2.8 Ghz i7 Processor, and 8 GB  DDR3 1067 MB System RAM.

Sometimes I feel as though I could walk from Va to California before this Clear Space system responds

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2011 0
LEGEND ,
Apr 30, 2011

Copy link to clipboard

Copied

I can edit my posts before someone replies after it. But I must edit it twice for the edits to take.

I'm unable to edit posts if someone has posted after me, that's not a problem.

The fact that it takes 2 edits to correct a post is annoying. It's also slow.. so it's possible to miss the edit because someone has replied after your first edit, but before your second edit.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2011 0
LEGEND ,
Apr 30, 2011

Copy link to clipboard

Copied

[scott w] wrote:

I can edit my posts before someone replies after it. But I must edit it twice for the edits to take.

Likewise, most of the time.

I think the faster you complete the edit, the less likely the edit is to "take" the first time.

I've even had it take 3 times total.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2011 0
LEGEND ,
Apr 30, 2011

Copy link to clipboard

Copied

By the way, this is a relatively new thing.  I won't say nothing's changed here on my workstation - it has; certainly I've updated software, etc., but I virtually never saw the need to edit more than once more than a few months ago.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2011 0
LEGEND ,
Apr 30, 2011

Copy link to clipboard

Copied

Noel Carboni wrote:

I've even had it take 3 times total.

Yes, three times, more often than not.  I think it is a security feature to check if you really mean to edit your original post.

I always copy the edited text before clicking the Update button.  Fortunately I do not have to edit my posts all that often...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2011 0
Most Valuable Participant ,
May 01, 2011

Copy link to clipboard

Copied

Scott,

As you can see from this post on, I encountered it almost a month ago, and there seems/seemed to be a speed aspect:

http://forums.adobe.com/message/3599523#3599523

I have not seen it since; as you can see, there have been a few other strangenesses replacing it for me. As mentioned occesionally, some of us are luckier than others.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2011 0
Most Valuable Participant ,
May 01, 2011

Copy link to clipboard

Copied

Well, Jacob, what one sees in these forums seems to be a mixture of many things, one of them luck. And it would seem that, in this particular instance, I am luckier than you (it's usually the other way round). I haven't experienced so far the double posting for edits. If you -or anyone else- want to see the results of my tests, they are in here:

http://forums.adobe.com/message/3648385#3648385

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2011 0
Most Valuable Participant ,
May 02, 2011

Copy link to clipboard

Copied

Claudio,

And it would seem that, in this particular instance, I am luckier than you (it's usually the other way round).

As I said, I only experienced the strange editing issue back then, about a month ago. And it has more been a week since the posting error occurred.

So I feel lucky now, too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2011 0
LEGEND ,
May 01, 2011

Copy link to clipboard

Copied

Another factor is no doubt the user's choice of web browser.

I'll make an educated guess that the Jive programmers prefer the FireFox browser for their own use.  That's based on seeing that the forum seems to work a little better in FireFox than in all the others.

Given that there's over half a megabyte of script loaded just to edit a post (for non-geeks, that's reaaally complex) it's no real wonder there's not perfect consistency.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2011 0
Most Valuable Participant ,
May 01, 2011

Copy link to clipboard

Copied

Noel, I think that my results suggest that this particular "feature" is not browser or platform dependent. Maybe there are other factors.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2011 0
LEGEND ,
May 01, 2011

Copy link to clipboard

Copied

Oh, I agree with you.  Not 100% dependent at least.

Never did I say the browser was the only factor.  It's just one of many things that makes the job of a web implementer a headache.

Honestly, I'm starting to think timing is the biggest factor.  Faster computer, faster internet connection, faster user - more likelihood that the edit will be lost.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2011 0
Most Valuable Participant ,
May 01, 2011

Copy link to clipboard

Copied

I think it's not that easy. My tests included editing immediately after posting, and doing it on purpose, so there was almost no delay. They also included 3 of the most popular browsers, and Mac and Win platforms.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2011 0
Mentor ,
May 01, 2011

Copy link to clipboard

Copied

I've used these browsers and forum operational response is no different:

Safari

Seamonkey

Firefox 3

Firefox 4

Camino

Opera

OmniWeb

iCab

Google Chrome

No difference, stillslow to load

still slow to draw repply boxes

Still Slow period

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2011 0
Most Valuable Participant ,
May 01, 2011

Copy link to clipboard

Copied

Phillip, and do you have to double post edits in all of them (the subject of this thread)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2011 0
LEGEND ,
May 02, 2011

Copy link to clipboard

Copied

I've been losing the first edit almost every time lately.  VERY frustrating, especially after having to refresh the page in order to get into the editor in the first place.  If anything, I'd say it's getting gradually WORSE.  Clearing cache does not help.

However, when I tried the same operations over on the Testing forum, I lost no edits in 6 tries.  I haven't had that success rate in real forums in 2 months.

Maybe updated code has been loaded over in the Testing forum?  Maybe it has to do with other people actively posting to the same forum?

Something's definitely different over there than in the Photoshop Windows forum where I generally hang out.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2011 0
LEGEND ,
May 02, 2011

Copy link to clipboard

Copied

Further info...  Every edit I've done today has stuck.

Someone fixed something?

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2011 0
LEGEND ,
May 06, 2011

Copy link to clipboard

Copied

Noel Carboni wrote:

Someone fixed something?

Possibly, but not very well: for the first time today it took 4 (four) attempts to change something in this post http://forums.adobe.com/message/3662342#3662342

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2011 0
LEGEND ,
May 06, 2011

Copy link to clipboard

Copied

I had a fair number of lost edits today too.

It would be cool if the Admin or someone "in the know" could actually confirm whether occasional minor changes are being rolled-out, or (if not) that the forum software is just particularly sensitive to the phases of the moon.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2011 0
LEGEND ,
May 06, 2011

Copy link to clipboard

Copied

And here is an interesting observation:

Tried to change a link in http://forums.adobe.com/message/3662376#3662376 a few minutes ago.  When I clicked the Update button, the link remained unchanged, but the "edited by" line was added

Message was edited by: ʇɐb ɹəuəllıʍ - changed http to ftp link.

I should have left it that way, but the user will need a working link, so I changed it again (successfully, at the 2nd attempt).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2011 0
LEGEND ,
May 31, 2011

Copy link to clipboard

Copied

Seriously 3 edits to change one simple typo in the AI forum.

This forum only appears to take 1 edit to correct something.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2011 0
LEGEND ,
May 31, 2011

Copy link to clipboard

Copied

I've been noticing it's been taking me more tries to get posts edited over the past several days.  One edit took 4 tries!  I think I'm seeing more of the "Edit window just doesn't open" bug (requiring Refresh) as well lately.  Can't say it seems related to a particular forum, though.

They say there are no ongoing changes being made to the forum software, but by golly it sure seems like this kind of thing comes and goes - and clearly you folks have noticed it too so it's less likely to be an issue with a particular computer.

Maybe it has to do with the timing of things.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2011 0
Adobe Employee ,
May 31, 2011

Copy link to clipboard

Copied

I'm not aware of any ongoing changes in the forum software. There are plans to upgrade in the near future, but you won't see any of that until you are on the new platform.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2011 0
LEGEND ,
May 31, 2011

Copy link to clipboard

Copied

There are plans to upgrade in the near future, but you won't see any of that until you are on the new platform.

Thanks for the H/U. Maybe I can alter my travel plans to make sure I am gone, when that takes place...

Predicated on this thread, I have tried to monitor my ability to edit a reply, or OP. With one exception (quick and tiny edit), I have not had an issue, and some of those instances have really been pretty quick. I'm not seeing (yet?), what Noel is observing.

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2011 0
Mentor ,
May 31, 2011

Copy link to clipboard

Copied

Noel Carboni wrote:

I've been noticing it's been taking me more tries to get posts edited over the past several days.  One edit took 4 tries!  I think I'm seeing more of the "Edit window just doesn't open" bug (requiring Refresh) as well lately.  Can't say it seems related to a particular forum, though.

They say there are no ongoing changes being made to the forum software, but by golly it sure seems like this kind of thing comes and goes - and clearly you folks have noticed it too so it's less likely to be an issue with a particular computer.

Maybe it has to do with the timing of things.

-Noel

Couple of post today I had to hit refresh 5 times before the reply, and edit reply window would finally completely draw.

Believe, the poor servers are going down for the count.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2011 0
Most Valuable Participant ,
Jun 01, 2011

Copy link to clipboard

Copied

Scott,

I am sorry to see that it is still haunting you, and others too.

I have been able to successfully edit with no speed limit, not only here but also in Illustrator and other forums, ever since I reported my (briefly) having the issue two months ago.

John,

New platform sounds like a serious change.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2011 0
LEGEND ,
Jun 07, 2011

Copy link to clipboard

Copied

I just want to add my voice to the chorus here.  I also have to Update multiple times for the changes to appear.

That is NOT right, Adobe.  It MUST be corrected.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2011 0
Most Valuable Participant ,
May 31, 2011

Copy link to clipboard

Copied

Last time that there were many reports on this problem, I performed several test in the Testing forum, and found that it wasn't affecting me, either on a Mac or a Win machine. I am performing new tests right now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2011 0
Most Valuable Participant ,
May 31, 2011

Copy link to clipboard

Copied

Report on my tests, which are here:

http://forums.adobe.com/message/3711786#3711786

I posted messages using Firefox/Mac, Safari/Win and Explorer/Win. Had no problem in posting edits at the first attempt in any of the three combinations, regardless of the time interval between posting and editing -for the intervals I tested, obviously..

I have just noticed that the times of my posts were misteriously changed by one hour back, though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2011 0