HTML5 autoplay and Foxnews

Community Beginner ,
May 12, 2017 May 12, 2017

Copy link to clipboard

Copied

Yeooohhhhhhh!!! I have and always have had a problem when HTML5 autoplay is enabled and I bounce over to Foxnews.com. The CPU revs up and stays revved up to roughly 20% or so but there is no other site that gives me this grief.

Is there a reason for this and is there a way for fix it. I would appreciate all answers to be typed very slowly in order for me to understand what is being said. Thanks so much.

Views

434

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2017 May 12, 2017

Copy link to clipboard

Copied

You have posted your question in the Forum comments forum. This is a forum for people experiencing issues with Adobe's forums themselves.

If you let us know what Adobe product you are using, a moderator can move your thread to the appropriate support forum. Although, from your post, it doesn't sound like your issue has anything to do with any Adobe products.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 12, 2017 May 12, 2017

Copy link to clipboard

Copied

I'm using Adobe Plus for IE / Adblock Plus for IE (32 & 64 bit) / Adobe Acrobat Reader DC / Adobe Flash Player 25 NPAPI / Adobe Reader X (10.1.8) MUI.

The reason I posted this question here, is when I googled my problem, for some weird and wonderful reason I saw it affiliated with Adobe. I thought it rather strange also so I posted it here at the risk of making a total idiot of myself.

Have you ever heard of a problem as what I posted?

Thanks for the reply!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 13, 2017 May 13, 2017

Copy link to clipboard

Copied

Yikes, I believe I had come onto the wrong forum for my question. I'm going to get out of here and since there are no email notifications, no need to keep those replies coming in!!????! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2017 May 15, 2017

Copy link to clipboard

Copied

LATEST

Thanks for the reply!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines