I am not authorized to post on this forum?

Explorer ,
May 15, 2012

Copy link to clipboard

Copied

I posted a message (my BitDefender can't scan the Adobe program files due to password protection). I couldn't add attachment, then the message appeared with my name as a Community Member, then I tried to edit it, and it said that I wasn't authorized to post here. What am I doing wrong? I would appreciate any help. Thanks, Laci.

You can't edit a post that has been replied to (as I did).

Not sure about the attachment issue.

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I am not authorized to post on this forum?

Explorer ,
May 15, 2012

Copy link to clipboard

Copied

I posted a message (my BitDefender can't scan the Adobe program files due to password protection). I couldn't add attachment, then the message appeared with my name as a Community Member, then I tried to edit it, and it said that I wasn't authorized to post here. What am I doing wrong? I would appreciate any help. Thanks, Laci.

You can't edit a post that has been replied to (as I did).

Not sure about the attachment issue.

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 15, 2012 0
LEGEND ,
May 15, 2012

Copy link to clipboard

Copied

You can't edit a post that has been replied to (as I did).

Not sure about the attachment issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2012 0
LEGEND ,
May 15, 2012

Copy link to clipboard

Copied

LacieG,

What Web browser are you using?

I had issues with IE 7 & 8, with regards to the inability to attach image files. Chrome does that easily, and I have not tried later versions of IE, so cannot comment on those.

Good luck,

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2012 1
Explorer ,
May 15, 2012

Copy link to clipboard

Copied

I am using IE8 but I have had no problems with attachments either with Adobe or other programs. Thanks, Laci.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2012 0
Explorer ,
May 15, 2012

Copy link to clipboard

Copied

BTW, it is not that the attachment doesn't go trhough, my problem was that I couldn't find the "attachment button". No I see it ("Insert image") . As I said, I havent posted  for a long time (though I am reading most of the posts regularly).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2012 0
Adobe Community Professional ,
May 15, 2012

Copy link to clipboard

Copied

[Moved to appropriate forum]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2012 1
Explorer ,
May 15, 2012

Copy link to clipboard

Copied

Thanks Jeff!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2012 0
Adobe Employee ,
May 15, 2012

Copy link to clipboard

Copied

I'm not sure where this discussion was moved from. But users do not have an option to attach a file here in the forums. Please host your file on an external site (acrobat.com, yousendit, dropbox, etc.) and provide a link to the file in your forum message.


Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2012 1
Most Valuable Participant ,
May 15, 2012

Copy link to clipboard

Copied

Pardon, but I understand that's not the usual meaning of an attached file. That's just providing a link to the file.

adobe-admin wrote:

I'm not sure where this discussion was moved from. But users do not have an option to attach a file here in the forums. Please host your file on an external site (acrobat.com, yousendit, dropbox, etc.) and provide a link to the file in your forum message.


Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2012 0
Adobe Employee ,
May 15, 2012

Copy link to clipboard

Copied

We don't allow file attachments, so linking is your option here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2012 0
Explorer ,
May 15, 2012

Copy link to clipboard

Copied

Thanks for the clarifications. Actually, I just wanted to insert an image and used the wrong term (attachment). But now I know how to do it using external sites and links.

However, my original question got forgotten (apart from the advice not to use virus protection at all): Does unlocking the Adobe CS5 program files would cause any harm, and if not, how do I do it so BitDefender could scan them? (Please see the inserted images.) Thanks, Laci.Capture1.JPGCapture2.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2012 0
Adobe Employee ,
May 15, 2012

Copy link to clipboard

Copied

I don't have an answer for that. Let me know which forum this was originally posted in and I can move it back there.

If you do have an issue using the camera icon to embed an image please start a new thread here in Forum Comments and we can look into it.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2012 0
Adobe Community Professional ,
May 15, 2012

Copy link to clipboard

Copied

@John,

It came from the Premiere Pro forum.  I'm going to ask the OP to repost there under a better topic title and re-link the image.  Thanks.

Jeff

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2012 0