I cannot get all my plugins to show up.

New Here ,
Jun 28, 2010 Jun 28, 2010

Copy link to clipboard

Copied

I have CS5 and still haven't uninstalled CS3. When I load a plug -in (NIK Vivezia2) it will only show one plugin, despite loading a couple other ones such as silver effects pro.  Is it because I still have CS3 loaded? How do I uninstall CS3?  Do I unregister CS3 first and will it affect my CS5?

Thanks,

Ed

[email address deleted by host]

Views

581

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2010 Jun 28, 2010

Copy link to clipboard

Copied

LATEST

As this forum is only for discussions about the forums themselves, you'd probably be much

better off posting your meaasge in the appropriate Creat

ive Suites forum, which you may find here:

http://forums.adobe.com/community/creativesuites

Extra line feeds kindly provided by the software.

Addition: Do you really want your email address posted in a public forums such as this? If you don't, a separate post in this forum asking for it to be removed will most probably do the trick.

Message was edited by: Claudio González. Reason: addition.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines