I have a drop down list that is bound using an HTTP data service from a database (set up through the

New Here ,
Mar 07, 2012

Copy link to clipboard

Copied

I have a drop down list that is bound using an HTTP data service from a database (set up through the wizard, not as a declaration). but when i try to retrieve data using dataprovider ,the output shows [object object] in  the drop down list .please any help will be appreciated flex 4.5 for spark

<s:DropDownList id="ddlProducts" width="400" labelField="Title"> 

        <s:dataProvider> 

            <s:AsyncListView list="{userRequest.lastResult.users.user}"/> 

        </s:dataProvider> 

    </s:DropDownList>

<s:DropDownList id="ddlProducts" width="400" dataProvider="{userRequest.lastResult.users.user}"> 

        

    </s:DropDownList>

the output for the mobile simulator displays

[object object]

[object object]

plz help!!!

Views

573

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I have a drop down list that is bound using an HTTP data service from a database (set up through the

New Here ,
Mar 07, 2012

Copy link to clipboard

Copied

I have a drop down list that is bound using an HTTP data service from a database (set up through the wizard, not as a declaration). but when i try to retrieve data using dataprovider ,the output shows [object object] in  the drop down list .please any help will be appreciated flex 4.5 for spark

<s:DropDownList id="ddlProducts" width="400" labelField="Title"> 

        <s:dataProvider> 

            <s:AsyncListView list="{userRequest.lastResult.users.user}"/> 

        </s:dataProvider> 

    </s:DropDownList>

<s:DropDownList id="ddlProducts" width="400" dataProvider="{userRequest.lastResult.users.user}"> 

        

    </s:DropDownList>

the output for the mobile simulator displays

[object object]

[object object]

plz help!!!

Views

574

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 07, 2012 0
Most Valuable Participant ,
Mar 08, 2012

Copy link to clipboard

Copied

You seem to be at the wrong forum; this one is only for discussions on the forums themselves. Look for the right forum for your product in the dropdown Select Forum menu in here:

http://forums.adobe.com/index.jspa?view=discussions

And when you repost your question, don't forget to include enough data about your setup.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 08, 2012 0
Adobe Community Professional ,
Mar 08, 2012

Copy link to clipboard

Copied

If you acknowledge it, I can move it to the flex forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 08, 2012 0