I have a second account (automatically) , want to access my old account

Advocate ,
Dec 03, 2010 Dec 03, 2010

Copy link to clipboard

Copied

my old has become :

http://forums.adobe.com/people/Hakan%20KIRIK-GrA0rS

it was:

http://forums.adobe.com/people/Hakan%20KIRIK

-GrA0rS   has been added to end

I tried the steps explained here without any success:

http://forums.adobe.com/thread/613050?tstart=0

  1. Log out from the forums completely.
  2. Log back in to the forums, but don't select "Remember me".
  3. Log out from the forums completely.
  4. Log back in to the forums the way you usually do.

Please help me. Thanks.

Views

1.2K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Dec 04, 2010 Dec 04, 2010

Copy link to clipboard

Copied

any admin here?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 06, 2010 Dec 06, 2010

Copy link to clipboard

Copied

Please try signing in again. It appears to be fixed.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Dec 07, 2010 Dec 07, 2010

Copy link to clipboard

Copied

yes  it's OK now.

Thanks a lot.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Dec 23, 2010 Dec 23, 2010

Copy link to clipboard

Copied

This has happened to me again… It must be the third time now… Each time a different 6 character suffix to my account name… I now have Muppet Mark & Muppet MarkIA2bGs can you kick that server box again… TVM.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Dec 23, 2010 Dec 23, 2010

Copy link to clipboard

Copied

Better still is if you can combine it so I can retain recent threads… You loose track each time…

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 04, 2011 Jan 04, 2011

Copy link to clipboard

Copied

It should be back to "normal" now. Unfortunately, we don't have a way to combine the accounts at this time.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 23, 2010 Dec 23, 2010

Copy link to clipboard

Copied

It seems that those "odd" accounts often accompany the "Remember Me" checkbox, and the cookies for the browser. Could be other issues too, but that one has speared a few. I keep it unchecked, and have not had those issues - though I have probably just cursed myself.

Good luck,

Hunt

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines