Inbox on the forum not working

Community Beginner ,
Apr 25, 2017 Apr 25, 2017

Copy link to clipboard

Copied

oksamurai sent me a question in my forum inbox and I can't open the message. Anybody experiencing issues with the form inmail?

Chris

Views

506

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Apr 27, 2017 Apr 27, 2017
Hi there,We're aware of this and are working on a fix. It is causing some other issues, too- like: "Actions" to edit a post isn't working on some browsers -Madison

Likes

translate

Translate

Translate
Adobe Employee ,
Apr 27, 2017 Apr 27, 2017

Copy link to clipboard

Copied

Hi there,

We're aware of this and are working on a fix. It is causing some other issues, too- like: "Actions" to edit a post isn't working on some browsers

-Madison

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2017 Apr 27, 2017

Copy link to clipboard

Copied

Thanks Madison. I appreciate the response.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines