Highlighted

Inserting images wrecks my messages

Most Valuable Participant ,
May 30, 2014

Copy link to clipboard

Copied

11foro.JPGIE 11/Win 7: images are inserted at the beginning of the message and not at the cursor position:

Also, I have no scrolling bars at the right side of the message window. I could compose my message as I wanted in FF/Win, but lost the scrolling bars and couldn't write anything else after inserting a second image.

I'm sorry I didn't see this thread before, Claudio.

I believe it's bugs in the forum script when specifically run on Internet Explorer.  With browsers - and web pages that alter their functionality depending on which browser they detect - it's often hard to pinpoint who's at fault.

Anyway, the workaround, for those who find this thread, is to just drag the image to where you want it.

-Noel

Views

616

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Inserting images wrecks my messages

Most Valuable Participant ,
May 30, 2014

Copy link to clipboard

Copied

11foro.JPGIE 11/Win 7: images are inserted at the beginning of the message and not at the cursor position:

Also, I have no scrolling bars at the right side of the message window. I could compose my message as I wanted in FF/Win, but lost the scrolling bars and couldn't write anything else after inserting a second image.

I'm sorry I didn't see this thread before, Claudio.

I believe it's bugs in the forum script when specifically run on Internet Explorer.  With browsers - and web pages that alter their functionality depending on which browser they detect - it's often hard to pinpoint who's at fault.

Anyway, the workaround, for those who find this thread, is to just drag the image to where you want it.

-Noel

Views

617

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 30, 2014 0
Most Valuable Participant ,
May 30, 2014

Copy link to clipboard

Copied

I can second this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2014 0
Most Valuable Participant ,
May 30, 2014

Copy link to clipboard

Copied

Hi,

I am using Firefox and have found that I need to hit return a couple of times after typing the message and before adding the image.

I can compose long messages with images see my message #9 in this thread (you can ignore the actual content - just view the layout).

Cannot use Organizer in PSE 12.

Brian

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2014 0
Most Valuable Participant ,
Jun 02, 2014

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2014 0
Adobe Employee ,
Jun 03, 2014

Copy link to clipboard

Copied

Adding this to the list. Not sure if anything can be done- this seems to be normal "inserting image" behavior for most websites I've visited.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2014 0
Most Valuable Participant ,
Jun 03, 2014

Copy link to clipboard

Copied

Madison, thanks for adding this to the list. All I can say is that it was never like this before the up/downgrade...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2014 0
LEGEND ,
Jun 13, 2014

Copy link to clipboard

Copied

m.m.murphy wrote:

Adding this to the list. Not sure if anything can be done- this seems to be normal "inserting image" behavior for most websites I've visited.

Ach, das ist Quatsch!  (German idiomatic expression to say "That's nonsense".)

I suspect a newly introduced Windoze or Internet Exploder bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2014 0
LEGEND ,
Jun 13, 2014

Copy link to clipboard

Copied

I can confirm that this happens when using Internet Explorer, not with Firefox.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2014 1
LEGEND ,
Jun 13, 2014

Copy link to clipboard

Copied

I'm a prolific screen shot embedder and I have not noticed any change whatsoever.  Images get inserted at whatever point I place the cursor.

The main difference seems to be that I'm still on a variety of Macs, using Firefox (currently 30.0). 

Claudio, traidor. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2014 0
LEGEND ,
Jun 23, 2014

Copy link to clipboard

Copied

I'm sorry I didn't see this thread before, Claudio.

I believe it's bugs in the forum script when specifically run on Internet Explorer.  With browsers - and web pages that alter their functionality depending on which browser they detect - it's often hard to pinpoint who's at fault.

Anyway, the workaround, for those who find this thread, is to just drag the image to where you want it.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2014 0
Most Valuable Participant ,
Jun 23, 2014

Copy link to clipboard

Copied

I can confirm that this does work in IE: Embedded images

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2014 0