Instabilities/errors?

Most Valuable Participant ,
Sep 22, 2011 Sep 22, 2011

Copy link to clipboard

Copied

Missing Actions:

Right now, in this thread, the Actions View as PDF and View print preview are missing.

http://forums.adobe.com/thread/898081?tstart=0

At the same tiome, in this thread both are there:

http://forums.adobe.com/thread/904380?tstart=0

Missing Go to original post button:

I have (not) seen this (lack of) button a few times, not right now, but some other day(s).

Views

1.3K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 22, 2011 Sep 22, 2011

Copy link to clipboard

Copied

I can confirm the two missing action links you identified, so it's not specific to your system or browser.

Could it be as simple as old threads created with the old system vs. new ones created with the new system?  I checked a few pre-update threads and all seem to be missing those actions.

-Noel

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Sep 22, 2011 Sep 22, 2011

Copy link to clipboard

Copied

Noel, at least some threads in this and other forums, like these, show the options:

http://forums.adobe.com/thread/899721?tstart=30

http://forums.adobe.com/thread/903444?tstart=60

I am afraid we have a busy ghost or something.

Edit: And I just remembered that the option View print preview has worked for the Update date pool thread; I even have an ealier version archived in that format.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Sep 22, 2011 Sep 22, 2011

Copy link to clipboard

Copied

And now the actions have disappeared from the What I don't like thread (started after the update), where they were present at the time of the OP.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 22, 2011 Sep 22, 2011

Copy link to clipboard

Copied

Could it be a size issue?  A workaround to some internal problem maybe...  Have you seen the features missing from any shorter threads?

-Noel

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Sep 22, 2011 Sep 22, 2011

Copy link to clipboard

Copied

The length of the thread seems to be it:

Up to 48 replies and the Actions are there.

From 49 replies on and the Actions are absent.

I went through two dozen and two pages here, and found the longest thread with the Actions present (48):

http://forums.adobe.com/thread/539981?tstart=750

This is the shortest thread with the Actions absent (so far 49, but it will grow):

http://forums.adobe.com/thread/904380?tstart=0

This means that up to 48 replies, it is possible to View print preview and View PDF, but as soon as 49 replies are reached, those options disappear.

This is rather serious because 49 replies are exactly what can be shown on the first page. The 50th reply till 99th reply are shown on page 2, and so on.

This is serious because View print preview and View PDF are the only ways to see the whole thread on one page without interruption; this is especially important for archiving long threads. Imagine archiving a thread which must be broken up and manually named differently (or each new page will overwrite the the one before), sometimes with updates, and imagine using the archive, often having to go through different parts of threads separately.

So the options are lost exactly where they are really needed. Before the update, the options were there regardless of the length of the thread.

John, help.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 22, 2011 Sep 22, 2011

Copy link to clipboard

Copied

I’ll report it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Sep 23, 2011 Sep 23, 2011

Copy link to clipboard

Copied

Thank you very much, John.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Sep 24, 2011 Sep 24, 2011

Copy link to clipboard

Copied

Another forum strangeness:

In the Illustrator forum,

http://forums.adobe.com/community/illustrator/illustrator_general?view=discussions

I clicked on a thread,

http://forums.adobe.com/thread/906073?tstart=0

posted (post #2), and returned to the forum, only to find that the thread appeared as Updated, in bold and all.

It remains so even when I reload the page and when I enter the forum anew using the Bookmark.

It might be a rift in the timespace continuum, of course, rather than a forum strangeness.

So far, it has only happened this once.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 24, 2011 Sep 24, 2011

Copy link to clipboard

Copied

Jacob,

Though with the old-Jive, I have had that happen a few times. The (Updated) and bold, hung around for a day, or two. Why? I have no clue, but it usually sorted itself out in a while. Some threads just seem to get "stuck" in that mode.

Hunt

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Sep 24, 2011 Sep 24, 2011

Copy link to clipboard

Copied

I see, Bill.

I cannot remember that strangeness from back then; but I believe we have all seen regular occurrencies of threads with new posts by ourselves being stuck further down the list though showing the correct read state.

Luckily, these strangenesses are/were less important/temporary.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 24, 2011 Sep 24, 2011

Copy link to clipboard

Copied

In my limited experiences with this anomaly, "temporary" seems to be the operative word here. Things seem to correct themselves in time.

Good luck to us all,

Hunt

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Sep 30, 2011 Sep 30, 2011

Copy link to clipboard

Copied

A new strange error:

As you can see from post #182 in this thread, a new error has appeared today, Link URL changing:

http://forums.adobe.com/message/3946782#3946782

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines