Highlighted

January 27th Release Notes

Adobe Community Professional ,
Jan 28, 2020

Copy link to clipboard

Copied

Hi everyone,

 

Thanks for your patience in waiting for this update - our team spent the month of December and a little bit of early January refactoring much of the Adobe Support Community. While refactoring won't show up too much in tangible features and bug fixes, we needed to spend time making sure the foundation of the Community was more solid than it was. We hear you and recognize we've got much more work to do this year.

With that, here's what we released on Monday, January 27th, PT:

 

New

 

  • Read Posts/Replies
    • We've introduced a button to jump to the latest activity in a conversation - this will bring you to whichever reply was the most recent. There will be future updates to this feature so please let us know how this feels when you use it.
    • We've also introduced another community page filter option called "No Replies". This should help you all to find original posts that need a reply more quickly. Again, let us know how this feels.

 

Bugs

The following bugs should be fixed:

 

  • Create/Edit a Post
    • When inserting an image, the "Choose Files" button shows up on the right side of the dialog instead of the center.
    • The HTML option in the text editor is not displaying for certain roles on mobile devices.

 

  • Managing Account
    • The team has been able to reproduce both cases of long load times to Account Settings and the timeout before getting to Account Settings. We're hoping that we fixed as many scenarios that could be causing both cases to occur. However, if anyone still encounters this issue after the release, please let us know. (Special thanks to Ann Bens, Ged Traynor, and Peru Bob.)
    • The German localization for "Compose your content here" in Macros within Account Settings, the Spanish localization for "Set email notification frequency" and "Likes my post" in Notifications within Account Settings and the Support Community Profile description in Personal within Account Settings are incorrect.

 

  • Read Posts/Replies
    • The Correct Answer preview at the top of a conversation page doesn't reflect the same formatting of the original reply. The text is also not selectable. Various spacing and pixel issues exist within the Correct Answer preview.
    • Correct answer preview displayed on top of video preview. Fixed the alignment of Video preview with correct answer.
    • Total number of reply count mismatch when deletion of replies.

 

  • Profile
    • Spacing issues with the profile hover, profile picture, badges, and the respective roles
    • Roles and badges aren't displaying on Correct Answer previews or Top Reply previews.

 

Thanks for reading and let us know how these improvements feel,

 

TOPICS
Release Notes

Views

850

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

January 27th Release Notes

Adobe Community Professional ,
Jan 28, 2020

Copy link to clipboard

Copied

Hi everyone,

 

Thanks for your patience in waiting for this update - our team spent the month of December and a little bit of early January refactoring much of the Adobe Support Community. While refactoring won't show up too much in tangible features and bug fixes, we needed to spend time making sure the foundation of the Community was more solid than it was. We hear you and recognize we've got much more work to do this year.

With that, here's what we released on Monday, January 27th, PT:

 

New

 

  • Read Posts/Replies
    • We've introduced a button to jump to the latest activity in a conversation - this will bring you to whichever reply was the most recent. There will be future updates to this feature so please let us know how this feels when you use it.
    • We've also introduced another community page filter option called "No Replies". This should help you all to find original posts that need a reply more quickly. Again, let us know how this feels.

 

Bugs

The following bugs should be fixed:

 

  • Create/Edit a Post
    • When inserting an image, the "Choose Files" button shows up on the right side of the dialog instead of the center.
    • The HTML option in the text editor is not displaying for certain roles on mobile devices.

 

  • Managing Account
    • The team has been able to reproduce both cases of long load times to Account Settings and the timeout before getting to Account Settings. We're hoping that we fixed as many scenarios that could be causing both cases to occur. However, if anyone still encounters this issue after the release, please let us know. (Special thanks to Ann Bens, Ged Traynor, and Peru Bob.)
    • The German localization for "Compose your content here" in Macros within Account Settings, the Spanish localization for "Set email notification frequency" and "Likes my post" in Notifications within Account Settings and the Support Community Profile description in Personal within Account Settings are incorrect.

 

  • Read Posts/Replies
    • The Correct Answer preview at the top of a conversation page doesn't reflect the same formatting of the original reply. The text is also not selectable. Various spacing and pixel issues exist within the Correct Answer preview.
    • Correct answer preview displayed on top of video preview. Fixed the alignment of Video preview with correct answer.
    • Total number of reply count mismatch when deletion of replies.

 

  • Profile
    • Spacing issues with the profile hover, profile picture, badges, and the respective roles
    • Roles and badges aren't displaying on Correct Answer previews or Top Reply previews.

 

Thanks for reading and let us know how these improvements feel,

 

TOPICS
Release Notes

Views

851

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 28, 2020 0
Adobe Community Professional ,
Jan 28, 2020

Copy link to clipboard

Copied

The latest activity button is a good start, but what if the latest reply is at the end of the thread (or in a nest) and there are one or more nested replies (in other nests) that were posted just before the latest reply and are not yet read?

 

Those replies posted just before the most recent, and not yet read, can't be found without going through all of the replies. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2020 2
Most Valuable Participant ,
Jan 28, 2020

Copy link to clipboard

Copied

Oops again. One hour after my last posting.

 

I changed my mind.

The jump-to-last-reply-button is only good in a sequential thread. Then it leads to the (really) last post. But here I answered now to the first reply. The button leads to this (my) post.

 

If someone else now answer to another reply or to the main question or to a nested nested answer - this (my own actually) answer here will be lost in the (non-sequential, nested) thread.

 

😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2020 1
Adobe Community Professional ,
Jan 28, 2020

Copy link to clipboard

Copied

Still can't get to my Account Setting page, takes for ever IF it even loads. If it does load nothing but errors.

 

Screen shot to follow IF it loads.

I'm running Windows 10 Pro and Chrome.

 

Here you go.

 

2020-01-28 10_37_34-Account settings - Adobe Support Community.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2020 1
Most Valuable Participant ,
Jan 28, 2020

Copy link to clipboard

Copied

Oops?

I'm online offline???

online-offline.png

 

 

 

 

 

my settings: show all

 

-----------------------------------------------------

 

Jumping to the last answer is really good.

😉

 

-----------------------------------------------------

 

But by the way - is it possible that the (main) answer-button always follows the last answer?

(A joke: Otherwise we need a Jump-to-answer-button-button :D)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2020 0
Adobe Community Professional ,
Jan 28, 2020

Copy link to clipboard

Copied

errorerrorI get the same error.
My symptoms are worse than before.
Tested on multiple devices and locations on Windows 10 Pro / Chrome and iPhone / Safari


TkfY(ACP),JAPAN

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2020 0
Adobe Community Professional ,
Jan 28, 2020

Copy link to clipboard

Copied

Is this in reply to my post of the error page I got in my Settings?

Or to somehing else?

 

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2020 0
Adobe Community Professional ,
Jan 29, 2020

Copy link to clipboard

Copied

@Just Shoot Me

Good evening. And congratulations on returning to ACP.
I replied from the reply button of the original post.


TkfY(ACP),JAPAN

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2020 1
Adobe Community Professional ,
Jan 29, 2020

Copy link to clipboard

Copied

I know you used the Reply button on the original post.

My question was were you Replying to Me with your post above my Nested reply to it.

 

Nesting is the worst, Especially without also including a note stating This ia a Reply to XXXXX.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2020 0