Jive goin crazy now?

LEGEND ,
Jul 14, 2017

Copy link to clipboard

Copied

What the hell is going on here? No day without new surprises, served by Jive!

Look at this screenshot from the Muse forum (unfortunately in German):

Screen.jpg

Evidently I selected „Sort after newest activity (Newest first)“ (or whatever it is called in English)

Now look at the posts:

• The first post in the list says „Latest Activity: Juli, 13th"

• The second entry in the list says „Latest Activity: Juli, 14th"

You see: The sequence of sorting isn’t correct, and that has as a consequence, that many forum members are waiting for an answer, but I never saw their posts!

Preran​, could you please prompt somebody to have a look at this? Working in the forum actually is really a pain!

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Jive goin crazy now?

LEGEND ,
Jul 14, 2017

Copy link to clipboard

Copied

What the hell is going on here? No day without new surprises, served by Jive!

Look at this screenshot from the Muse forum (unfortunately in German):

Screen.jpg

Evidently I selected „Sort after newest activity (Newest first)“ (or whatever it is called in English)

Now look at the posts:

• The first post in the list says „Latest Activity: Juli, 13th"

• The second entry in the list says „Latest Activity: Juli, 14th"

You see: The sequence of sorting isn’t correct, and that has as a consequence, that many forum members are waiting for an answer, but I never saw their posts!

Preran​, could you please prompt somebody to have a look at this? Working in the forum actually is really a pain!

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 14, 2017 0
Jul 14, 2017

Copy link to clipboard

Copied

Hey Günter Heißenbüttel ,

Thank you so much for reporting this and looks like the issue you are reporting is selective as it is working fine here.

Did you had a chance to check out for the same issue in any other browser or just by switching between "sort by Latest Activity" and "sort by date created" to see if causes any change.

Meanwhile, I am moving this thread to Forum comments where MadisonMLeupp who handles all the Jive activities can have a look at and escalate to Jive team if required.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2017 0
Guide ,
Jul 14, 2017

Copy link to clipboard

Copied

I confirm the forum has errors. It was already before. Now an old mistake has happened again.

If you go to the Materials section you will see this list of discussions

38ddf14d6d.png

If you go inside some discussion, and then click in it More discussions, you will see the correct list of discussions.
b5f0eb0505.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2017 0
Jul 14, 2017

Copy link to clipboard

Copied

Hey Pavel,

Thanks for pointing this out.

Even I have noticed this, however, thought maybe my eyes have gone blurry.

We will take this further.

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2017 0
Jul 14, 2017

Copy link to clipboard

Copied

In addition to this I have found the glitch with other forums as well, however, it got sorted out just by switching between "All content" and "discussions" once or twice. 

But for Muse forum only, it's not sorting out correctly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2017 0
Adobe Employee ,
Jul 14, 2017

Copy link to clipboard

Copied

Hi all this happens randomly every few months- we need to clear the system cache.

I just did it- can you all check if it's still happening? I can't reproduce.

Screenshots + timestamps are very helpful, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2017 0
Adobe Employee ,
Jul 14, 2017

Copy link to clipboard

Copied

And actually the save JUST now completed. So now things should be fixed- 2 min difference

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2017 0
Guide ,
Jul 14, 2017

Copy link to clipboard

Copied

Yes, now everything is working as it should. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2017 0
Adobe Community Professional ,
Jul 18, 2017

Copy link to clipboard

Copied

It's happening in the Photoshop forum now, screenshot taken at 20.46, UTC+01:00  - Central European Time.

Forum-posts-jumbled.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2017 0
Adobe Employee ,
Jul 18, 2017

Copy link to clipboard

Copied

Just reset that space & cleared cache- is it fixed now? Looks good on my end!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2017 0
Adobe Community Professional ,
Jul 18, 2017

Copy link to clipboard

Copied

Perfect. Thank you Madison!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2017 0
LEGEND ,
Jul 14, 2017

Copy link to clipboard

Copied

It is happening in Safari, latest version on Mac, iPad and iPhone and on Chrome, latest version.

If I choose: Sort by date created, all seem correct, but of course I don’t get answers to older threads in first position.

By the way: The list hasn’t change since my last posting at all – as if no answer was given to all the threads.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2017 0
LEGEND ,
Jul 14, 2017

Copy link to clipboard

Copied

It really seems to be fixed – hopefully "for the next few month"!

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2017 0