Highlighted

Just received a strange sin-in box within SeaMonkey/FireFox

Mentor ,
Oct 25, 2011

Copy link to clipboard

Copied

have been reading and making comments on items in the Adobe Forums.

Despite my being signed in. After a I made a Reply in  one forum topics and dismissed the window (I go to topics from the e-mail Notifications so I can read and just comment on what I want to), I received this strange Pop up Box  requesting  Username and Password and mentions something about Jive software.

Has any one else experienced such?  I dismissed it without filling in, and was able to go into nex topic but was slow doing so.

Views

3.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Just received a strange sin-in box within SeaMonkey/FireFox

Mentor ,
Oct 25, 2011

Copy link to clipboard

Copied

have been reading and making comments on items in the Adobe Forums.

Despite my being signed in. After a I made a Reply in  one forum topics and dismissed the window (I go to topics from the e-mail Notifications so I can read and just comment on what I want to), I received this strange Pop up Box  requesting  Username and Password and mentions something about Jive software.

Has any one else experienced such?  I dismissed it without filling in, and was able to go into nex topic but was slow doing so.

Views

3.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 25, 2011 0
Adobe Employee ,
Oct 25, 2011

Copy link to clipboard

Copied

At about what time did this happen (and let us know what time zone you are in)? My guess is that the server node you were on went down and you got switched over to another node and for some reason or other it asked for your Jive Forums name/password (which we don’t use here) instead of your Adobe credentials. By the time you moved to the next message the node transition had finished.

I did see some node alerts overnight and again this morning.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2011 0
Mentor ,
Oct 25, 2011

Copy link to clipboard

Copied

Eastern Daylight Time (Eastern Standard Time) in VA Mid-Atlantic Area (UTC -5:00 ?)

It was just a few minutes before I posted the question.

(In FireFox or SeaMonkey when you set up some newsgroups that require authentication of some type a similar box will pop up asking for Username and Password. Usually if you do this you have option to save then in Username /password database so you don't have to enter it again. It was similar looking to this.  I was so surprised by it I didn't thing to create a screen shot.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2011 0
Most Valuable Participant ,
Oct 25, 2011

Copy link to clipboard

Copied

>node alerts overnight and again this morning

Not PJ and use Internet Explorer, but just after 8AM US West Coast I had a HORRIBLE time trying to login and actually get to ANY page

Now, 9AM, all seems to be working again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2011 0
LEGEND ,
Oct 25, 2011

Copy link to clipboard

Copied

For what it's worth...  The forums have been especially skippy today, sometimes just not connecting, sometimes failing anytime a new link/forum is attempted, sometimes only connecting for a close and reopen browser, sometimes presenting trhe Adobe "temporarily out of service" screen, sometimes failing to a 404-type alert.  While the one from below occured at ~3PM US EST, they've been popping up all day since I got on at 7 AM US EST - and are what I believe Phillip is talking about.

Overall since the new forum software the behavior has been somewhat better, though nothing stellar.  I still end up wating for things to load on a regular basis throughout any day.

login.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2011 0
Adobe Employee ,
Oct 25, 2011

Copy link to clipboard

Copied

There are definitely performance issues today. Something to do with a cache server and a couple of restarts. Waiting for a more detailed analysis.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2011 0
LEGEND ,
Oct 25, 2011

Copy link to clipboard

Copied

Confirmed, sometimes dodgy, and working great at other times.  I just got a "you're not logged in" notification when trying to respond to this very thread.

You're saying no new software has been loaded? I ask because a few minutes ago, just after having replied to a thread, I was taken back to the top of the thread rather than the bottom. I suppose something could have stopped working just at that instant...

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2011 0
Adobe Employee ,
Oct 25, 2011

Copy link to clipboard

Copied

No changes or updates. I don't expect a forum update until mid-November.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2011 0
Adobe Employee ,
Oct 25, 2011

Copy link to clipboard

Copied

And I was taken to my post, not the top of the page when I posted the last reply.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2011 0
Mentor ,
Oct 25, 2011

Copy link to clipboard

Copied

Although your version of the window is the Windows version. Its basically the same as the Mac version I saw.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2011 0
LEGEND ,
Oct 25, 2011

Copy link to clipboard

Copied

don't expect a forum update until mid-November.

Is this for the Jive Forum Software?  I thought we just had one so why another in a short time?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2011 0
Adobe Employee ,
Oct 26, 2011

Copy link to clipboard

Copied

A few bug fixes. Some of it “behind the scenes.” And some cosmetic changes to make it more obvious how to start a discussion and make search more prominent to encourage users to search before posting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2011 0
Most Valuable Participant ,
Oct 26, 2011

Copy link to clipboard

Copied

Other than the random access problems lately, I have not noticed anything "odd" about the Forums

So I will just say that I am SO glad that the Forum software IS being updated as needed, not that we are not stuck on the ancient 2x version

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2011 0
LEGEND ,
Oct 27, 2011

Copy link to clipboard

Copied

Sin-in box:

SinInBox.jpg

Sign-in box:

SignInBox.jpg

Please forgive me for the sin of poking a little innocent fun. 

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2011 1