Let the first tests begin...

Participant ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

http://adobeforums.adobe.com

Try to log in with your Adobe ID.

http://adobeforums.adobe.com/community/general/english_discussions has a copy of many of the posts from this forum.

NOTE: ALL CONTENT WILL BE DELETED WHEN WE GO LIVE

You can post in there, but it will be lost when we move over the current database when we go live.

Comments posted here on Web Crossing will be moved over to the new forums as part of the entire/up-to-date message export/import before going live.

John

Views

3.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

First glance. Slow. Way slower than these forums. I could get used to the layout and of course none of my old posts got migrated over to the new log-in.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

It looks more or less as I expected. I suppose one can ignore all the superfluous frills. <shrug><br /><br />But, compared with here it is GLACIALLY SLOW. 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

It is not as bad as I feared it would be pages seem to load at the same speed as the current Adobe Forums (but no faster) but cosmetically it still needs work.

I still think that we should dispense with the entire left hand column (and kill the avatars entirely) so that we can use the full width for text.

I also dislike the anaemic duck-egg blue backgrounds which makes these Forums look tacky like every other one that runs on Jive's software.
What is wrong with White or Light Gray?

I also think that the "Question Answered" and "Points" business is totally unnecessary, childish in the extreme; and that they will prove to be detrimental to extended and meaningful discussions.

There is no way yet to test whether the Search capabilities are any better with Jive than they were with WebCrossing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

A little slow here, but comparable to the webx forums (and not nearly as bad as the coldfusion forums).

And I'm disappointed that I can't use the full width of my browser -- the titles of threads are difficult to read when it's 3 or 4 words per line.

And after making a post I got a prompt: "To view this page, you need to log in to area adobe on forums.stage.adobe.com." I think it has to do with the smily face images.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

I agree with Ann about the duck egg blue author highlight color. Grey or offwhite would be better.

In comparing the same thread in old and new, Im pleased to see I get a tad More of the thread on the same page one of the browser in the new forum. The font is a bit smaller, which is the reason, but i think very readable.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

No "Back to top" links?

Do we have to use the Home key?

No breadcrumbs at the bottom?

Not so easy to move between forums quickly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

I think the performance just picked up a bit...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

You could be right Harbs. It does seem a tad faster at the moment.

I can see that quotes are being used but for the life of me, can't figure out how to quote a part of someone's post.

And the "view as PDF button in the left nav doesn't do anything but produce an empty text file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

If you go to "More like this" you can end up in another forum without realising it. And I couldn't get back easily.

I'm probably missing a lot though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

>I think it has to do with the smily face images.

Definitely not. Haven't used them, but I've seen the pesky log-in screen umpteen times, usually before trying to post at all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

First quick trial in my Mac, =S 10.3.9, Firefox 2.0.0.20, clicking on the link above.

1. Much too slow compared with this.

2. I am welcomed by my name, cannot login (nothing happens), and cannot post new messages.

3. Too much wasted space.

4. I think I can survive with the design, not so bad as I expected.

5. I saw Acrobat forums in French, German and Japanese (?) but not in Spanish. Not localized forums for other products.

6. I miss very much the (4 of 10) feature (post number 4 of a total of 10).

7. Found a way to log in. Nice to be able to include pics. Too slow to post.

End of my free time; will continue later on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

Much quicker visit from a Vista/Explorer machine.

1. This time received as guest, could login directly.

2. Quote button still not working; method for quoting used here does nothing.

3. Slow.

Addition: had to relogin to post this message (?)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

And you Login HOW?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

Aaarrrgh!

(0) The current speed is neither worse nor better whan the present (official) forums. However, I'll bet the traffic is very light.
(1) I am once again Bob Peters2! Crap!
(2) The entire left column is essentially wasted space. Place the posters name somewhere at the beginning of a pose a reclaim the left column for something productive.
(3) The entire right column is a GROSS waste of space. All those buttons/links that appear at the head of the right-hand column should be elsewhere. The current layout is not very efficient.
(4) And a minor nit: Do we REALLY need the cartoonish 'bag' which contains the message. Really? Is this a comic book?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

Could not agree more with Bo's #2 & #3 in post 14.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

...and...

I just posted a message on the new forum and it isn't there.

EDIT: I made a mistake. Another message I actually posted did appear.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

> And you Login HOW?

When I couldn't login by any means, I clicked on the upper My Account button, was asked to login, and I did using my Adobe ID and password.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

I can see my test messages from Win where I am received as a guest and have tologin, but apparently not from Mc where I am received as Claudio González but cannot login normally. In both my screen name seems to have been shortened to ClaudioGonzález.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

I followed Claudio's path and was able to login using the Account button on SeaMonkey. The login button at the top of the forum list does not work in SeaMonkey. I found it did work in IE and FireFox 3.01.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

The font size is way too small. Also, it looks like the type has reduced horizontal spacing; didn't check the CSS, though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

I would like to give constructive criticism but I really dislike the new forum and don't think they could possibly edit enough to resemble......well......this forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

It's funny to be logged in at the top of the page and still having to log in to the forum....
I see in the posters info on the left that everyone's post count is since March 12th, some have made a lot of posts in that time !! LOL

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

First time I went in it was slower than 7 year itch. Second Time I went in was fast.

Finally got my Laptop back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 16, 2009 Mar 16, 2009

Copy link to clipboard

Copied

<anakin>I've got a bad feeling about this...</anakin><br /><br /><img src="http://milbut.org/images/AttackOfTheClones.jpg">

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines