Highlighted

Log-in won't "remember" me.

Explorer ,
Jun 14, 2013

Copy link to clipboard

Copied

Is this something new? When Logging in (to this Forum), I have to enter my User Name and Password. (well, Duh!) However, even after checking the "Remember Me" box, I must go through that process again the next time I visit the site (after restarting IE). I don't remember this same behavior last week.

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Log-in won't "remember" me.

Explorer ,
Jun 14, 2013

Copy link to clipboard

Copied

Is this something new? When Logging in (to this Forum), I have to enter my User Name and Password. (well, Duh!) However, even after checking the "Remember Me" box, I must go through that process again the next time I visit the site (after restarting IE). I don't remember this same behavior last week.

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 14, 2013 0
Explorer ,
Nov 25, 2013

Copy link to clipboard

Copied

please provide details like os, browser, etc...

same here, my login wont remember me at all.

i am on mac osx 10.9, browser is safari 7.0, my cookie settings are: "dont accept cookies from third party"

any idea, what i could change to get auto-login?

thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2013 0
Most Valuable Participant ,
Nov 25, 2013

Copy link to clipboard

Copied

[ moved to Forum Comments ]

It's a known problem with no fix available at this time. There are many discussions already taking place, please don't start new ones in the product-specific areas.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2013 0
Most Valuable Participant ,
Nov 25, 2013

Copy link to clipboard

Copied

We may be seeing the light at the end of the tunnel; see the last messages in this thread:

http://forums.adobe.com/thread/1342576?tstart=0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2013 0
Mentor ,
Nov 25, 2013

Copy link to clipboard

Copied

Well I bragged about deleteing cache file in SM and FF and when I shut SM down a couple of times and tried it stayed.

Not tonight SOS (Same old You supply the rest) Its useless. Tried on my other web browsers same issue.  Hire somebody other than Jive engineers They don't know doodly squat.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2013 0