Login Oddity at New Forum

Most Valuable Participant ,
Mar 18, 2009 Mar 18, 2009

Copy link to clipboard

Copied

Found an oddity with using two computers... home and work

Logged in last night at home... software welcomes me BOTH at the very top left, just my name, AND just below the white letters on a black rectangle... with my avatar and name

Came to the forum this morning at work... said "Welcome John T Smith" at the very top left

My avatar and name did NOT show below the black rectangle, and I was not able to post a message

I went to the login page... and now I show in both places and may post

I will bet I won't be fully logged in when I get home

There seems to be a process in the login/cookie that only allows ONE active login

Views

459

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2009 Mar 18, 2009

Copy link to clipboard

Copied

It's actually two nested logins. The top one shows you logged into the Adobe.com site and the lower one is the login to the forums themselves. Confusing for many/most.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 18, 2009 Mar 18, 2009

Copy link to clipboard

Copied

>It's actually two nested logins. The top one shows you logged into the Adobe.com site and the lower one is the login to the forums themselves. Confusing for many/most. <br /><br />i'd say that qualifies and an oddity. <sigh>

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 18, 2009 Mar 18, 2009

Copy link to clipboard

Copied

Ok... top and forum login being either different or not synchronized is exactly my point

I'll check when I get home to see which of the two is still working on my home computer

IF it is as I described here, that means that every time I start my "other" computer I'm going to have to login to the forum... and doing that will break the login on the other computer

Oh well... one more thing about the new software

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Mar 18, 2009 Mar 18, 2009

Copy link to clipboard

Copied

I shut down my work computer, came back to my home one (not shut down) and was still logged in. OTOH I had to log back in here for the first time in ages yesterday.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2009 Mar 18, 2009

Copy link to clipboard

Copied

There seems to be a timeout of undetermined length.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 19, 2009 Mar 19, 2009

Copy link to clipboard

Copied

Adobe.com has a very short timeout. If you don't click on a link there within about 10 minutes you get logged out.

The Forums are set to one or two hours without a click on a forum item before being logged out.

John

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines