Mail bounce from mail.sguar.hosted.jivesoftware.com?

LEGEND ,
May 12, 2011

Copy link to clipboard

Copied

When it rains it pours?

Just got:

This is the mail system at host mail.sgaur.hosted.jivesoftware.com.
...

<clearspace-225188639-455172-2-3674646@mail.forums.adobe.com>: host
    10.137.24.42[10.137.24.42] said: 553
    <clearspace-225188639-455172-2-3674646@mail.forums.adobe.com> address
    unknown. (in reply to RCPT TO command)

Views

1.1K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Advocate , May 13, 2011
Jochem_van_Dieten Advocate , May 13, 2011
John Hawkinson wrote on 11/05/13 08:59:This is the mail system at host mail.sgaur.hosted.jivesoftware.com....<clearspace-225188639-455172-2-3674646@mail.forums.adobe.com>: host 10.137.24.42[10.137.24.42] said: 553 <clearspace-225188639-455172-2-3674646@mail.forums.adobe.com> address unknown. (in reply to RCPT TO command)When the email message is submitted from the mil gateway to a forum node where the message you are responding to is not in cache, this is the error you get.

Likes

Translate

Translate
Jump to answer Jump to answer
Advocate ,
May 13, 2011

Copy link to clipboard

Copied

John Hawkinson wrote on 11/05/13 08:59:

This is the mail system at host mail.sgaur.hosted.jivesoftware.com.

...

<clearspace-225188639-455172-2-3674646@mail.forums.adobe.com>: host

10.137.24.42[10.137.24.42] said: 553

<clearspace-225188639-455172-2-3674646@mail.forums.adobe.com> address

unknown. (in reply to RCPT TO command)

When the email message is submitted from the mil gateway to a forum node

where the message you are responding to is not in cache, this is the

error you get.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
May 17, 2011

Copy link to clipboard

Copied

Just got another one of these, for http://forums.adobe.com/message/3682842.

Then I posted it via the web interface.

All 4 nodes have my post, and seem to have the same content for the index to that forum.

So...choices:

1) Transient cache error

2) Error corrected by my posting the message via the web -- doh! I should have checked first

3) Error is caused by something else?

Not sure if this is cause for concern.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
May 17, 2011

Copy link to clipboard

Copied

John Hawkinson wrote on 11/05/17 14:43:

Just got another one of these, for http://forums.adobe.com/message/3682842.

What was the exact email address you sent the message to?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
May 17, 2011

Copy link to clipboard

Copied

<clearspace-1586248438-455172-2-3682842@mail.forums.adobe.com>: host
    10.137.24.42[10.137.24.42] said: 553
    <clearspace-1586248438-455172-2-3682842@mail.forums.adobe.com> address
    unknown. (in reply to RCPT TO command)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
May 17, 2011

Copy link to clipboard

Copied

Your account has spawned a new identity:

http://forums.adobe.com/people/John%C2%A0Hawkinson-NeAwDp

http://forums.adobe.com/people/John%C2%A0Hawkinson

See http://forums.adobe.com/thread/613050 and post back if that doesn't

solve it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
John Hawkinson AUTHOR LATEST
LEGEND ,
May 17, 2011

Copy link to clipboard

Copied

Crap! How embarassing. Seems to have been fixed without administrative intervention though! Thanks.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more