Many Recent Issues - Related?

LEGEND ,
Feb 10, 2011 Feb 10, 2011

Copy link to clipboard

Copied

Dateline - February 10, 2011

Using Google Chrome 9.0.597.94 latest update

For the last 3 - 4 days, there have been several issues with the Adobe Forum.

  • Staying logged-in is tenuous, at best. Sometimes, I can stay logged-in for hours, but other times, I have to re-log-in between eavery post, or even between every thread viewed. I do not have "Remember Me" checked, and have removed all cookies. Sometimes, I have to go to the log-in screen and enter the info, but many times, just hitting "Log-in" will automatically accomplish this.
  • Many losses of the Adobe servers. These instances have been random, and usually for very short periods, but they seem to be coming more frequently. Usually a dozen Refreshes finally restablishes the contact with the server, or it comes back up.
  • Usually, when the log-outs and lost servers happen, the general speed of the forum goes through the floor, with 1 - 2 mins. to refresh a page, whether just going back to the main forum page, after reading, or after a post.
  • This happened during the same time, but immediately after a Chrome update. Spellcheck no longer works. I have toggled it OFF, rebooted, then turned it ON many times, with no change - no spellcheck. I thought that this was universal, but just visited several other sites for the first time in days, and found that spellcheck in Chrome worked perfectly - just NOT in the Adobe forum.

Not sure if anything above is related, or is just coincidental. Have others been experiencing similar?

Note: I have not had any issue with the random character addition to my account, as others have. My log-ins/log-outs have been with my correct account, whether the log-in has required keyboard input, or has been automatic (remember, "Remember Me" is unchecked).

Thanks in advance,

Hunt

Views

5.1K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 14, 2011 Feb 14, 2011

Copy link to clipboard

Copied

Jacob, you are extremely lucky.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 14, 2011 Feb 14, 2011

Copy link to clipboard

Copied

I know, Claudio.

Several times in the past there have also been huge differences in how/whether different natives have been affected by the different issues, often seemingly depending on where we were.

As far as I remember, in general we have fared much better over here.

And there seems to be better and worse areas over there, not necessarily the same for different issues/at different times.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 26, 2011 Feb 26, 2011

Copy link to clipboard

Copied

This is becoming painful.

After getting a bit better, after Friday 18, thngs went bad on Friday 25, and now, Sat 26, it has gotten to be unbearable.

I posed this question in The Video Lounge, just to make sure that I am not the only one with these issues.

I hope that we will see a major upgrade and serious improvement, when things finally get fixed. I pray that there will be some reward for the last few weeks' issues.

Hunt

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 26, 2011 Feb 26, 2011

Copy link to clipboard

Copied

Hi Bill,

The LiveCycle Designer forums seem to be okay at the moment. Posted a couple of responses this morning without difficulty.

Hopefully things will improve across the board soon.

Niall

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 26, 2011 Feb 26, 2011

Copy link to clipboard

Copied

Niall,

That is good to know. I have been experiencing the most issues in the various Premiere Fora, the Encore Forum and the Photoshop>Windows Forum. Maybe it's product forum specific?

Thanks,

Hunt

PS - posting here does not seem to have the same issues, as I have done about 4 replies, and not been logged-out yet...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 26, 2011 Feb 26, 2011

Copy link to clipboard

Copied

Bill,

Likewise, I can post to this forum as well without difficulty.

I have to say that I have never had the same level of trouble with being logged out. The only time I have been logged out, is if I access the forums through the Enterprise Cáfe AIR app.

Any other time I can go to the forums via the web or the phone and I am always logged in (even logged in to both web and phone at the same time). Generally I don't get logged out when posting a response either. I say 'generally', because it may have happened once or twice in the very early days.

Having spilled the beans, I hope that I haven't jinxed myself and that in the morning I will have to repeatedly log in is 'Niall O'Donovan - d45G5yz2'.

Niall

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 26, 2011 Feb 26, 2011

Copy link to clipboard

Copied

Niall,

I greatly understand the trepidation with the Jive-jinx. I've shot myself squarely in the foot too many times already.

Not THAT long after my last comment, things smoothed out for me. [Remember the Jive-jinx.], and thngs are holding.

In a product forum, an Adobe employee commented that a tech was hard at work, trying to sort things out, so Adobe knew of an issue. Maybe it's fixed?

Here's hoping.

Thanks,

Hunt

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 27, 2011 Feb 27, 2011

Copy link to clipboard

Copied

Aggghhhhhhh!!

I don't believe it Bill, after months of never being logged out, its

happened! Went to check the forums this morning and while I could see the

forums, I was logged out.

No problem, I'll just log in. Right? Wrong, got a 404, which has never

happened before.

http://twitpic.com/44bkqf

Posting this via email, even thought I do still seem to be logged in on the

phone.

Maybe there is a perfectly reasonable explanation - I would love to hear it.

Grumpy user!!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 27, 2011 Feb 27, 2011

Copy link to clipboard

Copied

FWIW, I'm getting the same error, and I reported it. I assume it'll get fixed when it's daytime in California...

Harbs

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Feb 27, 2011 Feb 27, 2011

Copy link to clipboard

Copied

Harbs. wrote on 11/02/27 12:03:

I assume it'll get fixed when it's daytime in California...

I don't. The timing coincides too much with a certain denial of service

vulnerability in Java to assume the problem will just go away when Jive

restarts a cluster node.

In early February a security issue was (re)discovered in Java. Oracle

released a patch on February 8th. I informed Adobe that these forums

were vulnerable on February 15th, and Adobe took it up with Jive. Jive

released a patch on February 22th:

https://community.jivesoftware.com/blogs/jivespace/2011/02/22/patch-releases-jive-4551-4542-40151-40141

As you can see Jive did not release a patch for ClearSpace 2.5 and the

forums are currently still vulnerable to a denial of service attack.

Without server access I can't proof this is what is happening, but I

don't believe in coincidences.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 27, 2011 Feb 27, 2011

Copy link to clipboard

Copied

Interesting...

FWIW, I mysteriously got re-logged back in without ever accessing that page. The really weird part is that I had thrown out all my cookies. I did login using the main Adobe login page...

Harbs

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 27, 2011 Feb 27, 2011

Copy link to clipboard

Copied

Yes, I'm back online/logged in as well!

Niall

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 27, 2011 Feb 27, 2011

Copy link to clipboard

Copied

I had the same logout (or should I say lockout) error 404 in the early PST hours; and then sudenly I was able to login, through the login page, about 5 AM.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 28, 2011 Feb 28, 2011

Copy link to clipboard

Copied

Well, Monday, Feb 28, around 9:00AM PST, things have gotten even worse. Whatever is happening is not just in the Premiere forum, but here, as well.

Constant log-outs, seconds apart, Error 404's all the time, and when log-in has been completed, the page goes immediately to the main forum list, regardless of where one was, or what they were trying to do.

Hope that it gets fixed soon. Friday and Saturday were bad (Friday, Feb 25 being worse), and then Sun Feb 27, 2011, was better, but with the dawn on Monday, came even worse performance.

Good luck to us all,

Hunt

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 01, 2011 Mar 01, 2011

Copy link to clipboard

Copied

Early today, about 2AM PST, the access was intermittent over here, but apart from that there has been nothing to report; if anything, the forums have generally been faster than usual today.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 01, 2011 Mar 01, 2011

Copy link to clipboard

Copied

"Intermittent" is a good way to typify the last couple of days. Hours will pass, and all will be good. Then, suddenly the log-outs, and horrendous slowness will creep in. To read just one post, I had to log-in twice, and to post, three log-ins were required. Then, things snapped back to "normal."

At least over the last two days, "normal" has been, well "the norm," and the issues seem to come in clusters, but they appear to be getting farther apart.

Hunt

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines