Highlighted

Missing posts

Adobe Community Professional ,
Feb 11, 2013

Copy link to clipboard

Copied

It's probably temporary, but a number of responses are missing from several threads I've posted to today. I can see that I made them as they appear in the Recent Activiy list that displays when I click on my name, but when I go to the thread there are several missing posts, including some made by others.

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Missing posts

Adobe Community Professional ,
Feb 11, 2013

Copy link to clipboard

Copied

It's probably temporary, but a number of responses are missing from several threads I've posted to today. I can see that I made them as they appear in the Recent Activiy list that displays when I click on my name, but when I go to the thread there are several missing posts, including some made by others.

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 11, 2013 0
LEGEND ,
Feb 11, 2013

Copy link to clipboard

Copied

Yes, I just saw this on the photoshop forum.  Comment said it was posted 10 min. ago but there was nothing there.   I wrote a comment and then both appeared.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2013 0
Most Valuable Participant ,
Feb 11, 2013

Copy link to clipboard

Copied

Ditto in the Premiere forums

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2013 0
LEGEND ,
Feb 11, 2013

Copy link to clipboard

Copied

John, 8 min. and still no comment from you appearing.

Message was edited by: Curt Y  THis is the second time this has happened.  I can click and view the thread and no comments.  But if I post a comment then the missing one appears also.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2013 0
Adobe Community Professional ,
Feb 11, 2013

Copy link to clipboard

Copied

I thought it was a bit funny that after my opening post in this thread I couldn't see it. But now I can.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2013 0
Adobe Employee ,
Feb 11, 2013

Copy link to clipboard

Copied

Are they still missing? Sounds like a node is/was out of sync.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2013 0
Adobe Community Professional ,
Feb 11, 2013

Copy link to clipboard

Copied

Yes, it seems as though things are back to normal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2013 0
Most Valuable Participant ,
Feb 12, 2013

Copy link to clipboard

Copied

Last night, about 9PM West Coast USA, it was so bad that when I went back to one of the Premiere forums (can't remember which one, I visit several in that area) I could see a message count of 5 for one particular message, but when I clicked on the link from the subject page there was only ONE message, the original post

This morning... so far at least... all seems to be working properly

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2013 0
New Here ,
Feb 12, 2013

Copy link to clipboard

Copied

Hmm, that is odd.  Why can't I be so lucky with old outdated posts of mine that just won't go away?  They are still showing up in search engines and it's incredibly annoying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2013 0
Most Valuable Participant ,
Feb 12, 2013

Copy link to clipboard

Copied

I replied in your other message http://forums.adobe.com/thread/1152198?tstart=0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2013 0