My personalize home page is not working...

Explorer ,
Apr 08, 2009

Copy link to clipboard

Copied

1) When I go to personalize it I want to add the widget "my discussions" so I can follow mine. It just has popular and recent ones which dont interest me. Plus, if I click on "Your stuff" then choose discussions, its supposssed to be my discussions, but its empty and I have at least one I started and one I replied on.

2) I also can't choose the widget legend that has the checkmark and X to communicate if your question has been answered. I think that is a great tool but not sure how to add it. In fact, my post was answered but I couldn't check that.

I do like the new forum's direction and hope that when they get to it, these isssues will be resolved.

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My personalize home page is not working...

Explorer ,
Apr 08, 2009

Copy link to clipboard

Copied

1) When I go to personalize it I want to add the widget "my discussions" so I can follow mine. It just has popular and recent ones which dont interest me. Plus, if I click on "Your stuff" then choose discussions, its supposssed to be my discussions, but its empty and I have at least one I started and one I replied on.

2) I also can't choose the widget legend that has the checkmark and X to communicate if your question has been answered. I think that is a great tool but not sure how to add it. In fact, my post was answered but I couldn't check that.

I do like the new forum's direction and hope that when they get to it, these isssues will be resolved.

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 08, 2009 0
Explorer ,
Apr 08, 2009

Copy link to clipboard

Copied

ok, so now this post IS in my discussions but the other two, not. go figure

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2009 0
Advocate ,
Apr 08, 2009

Copy link to clipboard

Copied

Don't worry about, most of mine are missing but there's one there from a fortnight ago in the InDesign forum. This whole thing is half baked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2009 0
Adobe Employee ,
Apr 08, 2009

Copy link to clipboard

Copied

You could try adding an RSS feed to your personalized homepage. You need to drag the RSS widget onto your personalized page, and then add the URL for your own member RSS feed. The syntax for this feed is: http://forums.adobe.com/community/feeds/allcontent?targetUser=<insert_screen_name_here>

For your own feed, it would be: http://forums.adobe.com/community/feeds/allcontent?targetUser=dansch37-gx5Nv0

There is supposed to be a "Watch a User" widget as well but we had to take it out of the palette of available widgets because there was a small bug in it. This will be available again soon!

With regards to marking a reply as helpful or answered, there should be a link to do that on the individual post itself, not within the legend. You can mark one post as "answer" and two as "helpful".

Thanks for your feedback! If you have other questions, feel free to check the to help new users with common questions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2009 0
Explorer ,
Apr 08, 2009

Copy link to clipboard

Copied

ok, i did the RSS feed. thats new to me but looks like it will work well. but i found another discussion I started and noticed that in addition to it not popping up on my rss or discussions, i have a different set of numbers after my name dansch37-mX3Sf9 (http://forums.adobe.com/message/1875157#1875157) and another set after the -gx5Nv0 that is in this discussion. Maybe that has something to do with it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2009 0
Explorer ,
Apr 09, 2009

Copy link to clipboard

Copied

now its all gone, the rss feed and anything else I personalized.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2009 0
Engaged ,
Apr 09, 2009

Copy link to clipboard

Copied

W I N

No, wait, the other one...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2009 0
Adobe Employee ,
Apr 09, 2009

Copy link to clipboard

Copied

dansch37,

The problem that you helped us to identify had to do with a bug that created a duplicate user for you every time you logged in (hence those funny characters appended to the end of your screen name). This bug is now fixed so you from this point forward, all your content should be associated to the account you are using to login.

I apologize for the confusion and the error - unfortunately this was a strange use case that impacted some users and we are looking into ways that we can possibly clean up the data and merge this back into your main account. Your posts are all still there - but since they're essentially posted under separate accounts, you can't see this when you look at your discussion post history. I don't have an update yet on what might be possible to clean up the data.

If you re-personalize your homepage, it should stick now. I hope to have an update for you later today about the data cleanup.

Again, my apologies for this issue! Thanks for helping to bring this issue to our attention and for your patience as we work out these kinks in the new system.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2009 0
Adobe Employee ,
Apr 09, 2009

Copy link to clipboard

Copied

dansch37,

I've confirmed that we can merge all your posts back to a single account. It will take us some time to gather the information necessary to do the cleanup on the affected users, but we're working on it!

Thanks for your patience.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2009 0
Explorer ,
Apr 09, 2009

Copy link to clipboard

Copied

thank you very much. I understand setting up such a giant project such as adobe forums must be a complicated task.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2009 0
dansch37 LATEST
Explorer ,
May 11, 2009

Copy link to clipboard

Copied

well, it looks like its been fixed over the weekend! excellent. this will make using adobe forums sooo much better. thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2009 0