My user handle and e-mail have been changed without my knowledge

Participant ,
Nov 19, 2009

Copy link to clipboard

Copied

Hi,

My user handle is 'RorohikoKris' and my e-mail address is [email address removed by host]

However, for some reason, the forums now think that I am 'RorohikoKris-OrYEKv' and my e-mail address has become '39ineqqmtzqpfsds0av4l' (looks like some random rubbish).

I did not change my info - I have no idea how this happened.

When I go to 'Edit forums profile' I seem to have no way I can change these things - all I can do is upload a profile picture, but the important bits are non-editable.

Help!

P.S. Chicken and egg: because my e-mail address is not correct, I won't be notified - if someone answers this, could you please also send that to [email address removed by host]?

Screen shot 2009-11-20 at 8.04.05 AM.png

Views

3.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My user handle and e-mail have been changed without my knowledge

Participant ,
Nov 19, 2009

Copy link to clipboard

Copied

Hi,

My user handle is 'RorohikoKris' and my e-mail address is [email address removed by host]

However, for some reason, the forums now think that I am 'RorohikoKris-OrYEKv' and my e-mail address has become '39ineqqmtzqpfsds0av4l' (looks like some random rubbish).

I did not change my info - I have no idea how this happened.

When I go to 'Edit forums profile' I seem to have no way I can change these things - all I can do is upload a profile picture, but the important bits are non-editable.

Help!

P.S. Chicken and egg: because my e-mail address is not correct, I won't be notified - if someone answers this, could you please also send that to [email address removed by host]?

Screen shot 2009-11-20 at 8.04.05 AM.png

Views

3.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 19, 2009 0
Most Valuable Participant ,
Nov 19, 2009

Copy link to clipboard

Copied

You are not alone: http://forums.adobe.com/thread/526459?tstart=0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2009 0
Adobe Employee ,
Nov 19, 2009

Copy link to clipboard

Copied

We're trying to figure this out.

Can you tell me if you have more than on Adobe ID? And if so, is one of them using a name to sign in and the other using an email address to sign in? And do you have the same email address on both IDs?

Thanks!

John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2009 0
LEGEND ,
Nov 19, 2009

Copy link to clipboard

Copied

John,

Can you tell me if you have more than on Adobe ID?

I am not the OP. However, I seem to be in a similar limbo.

Going back to well before the forum changeover, I contacted Adobe, as it seemed that I had multiple Adobe accounts. Since I had been a registered Adobe user from the first day of PS 2.5 for the PC, and had registered many Adobe programs, I had many registrations. Back then, snailmail was the only choice, as FAX'es had not been put into use. FAX'es came about, and the later programs were registered that way. About that time, Adobe went live with the old NTTP fora. I joined up with my then User Name and company name. Over the years, I registered many more Adobe programs, and all seemed to get to my account. At some point, maybe the Macromedia (I had several of their progarms too), I realized that many of my registrations were gone from my account. I called Adobe to inquire about this. The rep found 3 Adobe accounts for me at my company. Now, over the years, the address had changed, as had the POP accounts, but with a combo of my name and company, she was able to find them and consolidate them. Things were fine until the forum changeover. At that time, my old posts disappeared and a screen name that had never taken hold over five years, materialized. The registrations were still there. Just before the changeover, I dutifully filled in my Profile, as instructed by Adobe. Some things took, and some did not.

Fast forward to Black Friday. I ended up with a new screen name that had never been used, and an e-mail address that was just random characters. Nothing made sense, but this persona gets automatically logged-in, and this is something that I have not been able to do, since before the Jive changeover. It still signs in automatically, and I have to log-out, and then go to the Adobe.com main page, log-in with my normal persona. Then, I navigate to the fora.

Along the way, all but the most recent Adobe Store purchase disappeared. That one purchase was appeared in both accounts, but it was the only Adobe product shown now. I contacted Adobe C/S and explained the situation. Two days later I got an e-mail that stated, "as your issue has been resolved, your case is now closed." I navigated to my registrations, expecting to see them all appear again. No. Not only had they NOT been added, but that most recent purchase had been removed in both accounts. At this point, instead of about 15 - 20 Adobe/Macromedia products registered, I have zero. Most of my purchases have been from Adobe Store, since it came into being. The previous were from Adobe certified resellers. Now, all are gone. Are they elsewhere, maybe in another phantom account? I do not know.

With my recent, previous case being closed (since it was fixed?), I am not sure where to turn to get my registrations back. I did attempt to re-register, but was informed that each S/N was invalid, as each was already registered. To whom?

I will not belabor the "changes" of Black Monday, beyond this point. You have too much to do. Can you point me to some place to resolve my issues?

BILL HUNT (Bill Hunt)

[personal data removed by host]

[More data in my Profile, if it's still there?]

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2009 0
Most Valuable Participant ,
Nov 25, 2009

Copy link to clipboard

Copied

function(){return A.apply(null,[this].concat($A(arguments)))}

adobe-admin wrote:

We're trying to figure this out.

Can you tell me if you have more than on Adobe ID? And if so, is one of them using a name to sign in and the other using an email address to sign in? And do you have the same email address on both IDs?

Thanks!

John

Hi John,


I'm still getting the random change of my identity to Claudio_González. According to my records and to what I remember, I have only had two accounts associated with these forums. First, the one I am using now, which is the same I used in the ex Adobe forums, and keeps my messages count, etc. And second, an older one, associated with the Adobe store, which I also used in the ex Macromedia forums. I don't remember ever have used Claudio_González as my screen name, and I am positive I have never used any email address as my Adobe ID in either of them, for a matter of principles. However, I did use the same email address and the same password in both accounts. Maybe that's what led to the present problem.


Hope this helps in solving the issue, which has become really tiresome.

Message was edited by: Claudio González

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2009 0
Community Beginner ,
Nov 29, 2009

Copy link to clipboard

Copied

adobe-admin wrote:

We're trying to figure this out.

Can you tell me if you have more than on Adobe ID? And if so, is one of them using a name to sign in and the other using an email address to sign in? And do you have the same email address on both IDs?

Thanks!

John

Me too. I've changed from Michael_H._Phillips to Michael_H._Phillips-MPjI8t. My email address has become .

Checking my password manager, I see that I have three Adobe IDs:

Michael_H._Phillips (adobe forums)

Daghda (share.studio.adobe.com, www.adobe.com, www.adobe.com/cfusion/membership)

email address (www.adobe.com, www.adobe.com/cfusion/membership)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2009 0
LEGEND ,
Nov 19, 2009

Copy link to clipboard

Copied

Hi Kris,

Bummer! Looks like you got zapped by the update too...

Maybe Jochem can help you out.

Harbs

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2009 0
Mentor ,
Nov 19, 2009

Copy link to clipboard

Copied

I have a spearate thread about this same Problem. (http://forums.adobe.com/message/2406420#2406420).

Your Profile screen is identical to mine so far as the setting for using name rather than username.  Now I am every time I come in after a break I have go straight to set to that page.  I will continue to do so until it is fixed.

For information of the administration:

I have this account Username is PjonesCET and Name is Phillip Jones

I also have an Account that originated at Macromedia. Had I known that that Adobe would have merged with Macromedia I would have set up that account different. But being I am not physic, I didn't.

My Username there is pjonesCET and my Name is Phillip Jones, CET

If I sign in with pjonesCET I get signed into the Phillip Jones, CET account (Dreamweaver, Studio 8)  I only have about 6-700 Post.And which ever has the earlies start date I want that shown.

I've wanted that account merged into my Adobe (Acrobat Account) bringing over my post totals.

In order to sign into this account I must use my email address, as it the is the email address I use when I go to Adobe.com Store.

I don't want the other Account. And have asked several times for it to be removed.

Message was edited by: Phillip Jones

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2009 0
LEGEND ,
Nov 19, 2009

Copy link to clipboard

Copied

As Jacob points out, this has happened to many. Back just before the forum changeover, I had filled in the instructional dialog screen on Adobe fora. Evne then, things changed with that changeover. As of Black Monday, things all changed again.

I have found that when I get logged-out with my normal account, I will be automatically logged-in to this new persona - the one with 6 posts, etc.. If I then log-out, go to the www.adobe.com main page, log in manually (check Remember Me, though it does no good), and THEN navigate to the fora, all is good for a bit longer than before. Why/how this new persona gets logged-in automatically is a mystery to me, but he's better at it, than I have been since the initial changeover.

Now, this I could live with. There are, however, other changes, that are harder to swallow, like the automatic line feed, in the editing screen, and others.

Good luck,

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2009 0
Mentor ,
Dec 01, 2009

Copy link to clipboard

Copied

J Maloney should be my user ID. My email should be the same across Adobe accounts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 01, 2009 0
Contributor ,
Dec 01, 2009

Copy link to clipboard

Copied

So, the last I heard, this was to be cleared up around the end of the month. Well, it's 12-1 and I am tired of seeing Hudechrome-UvkmhB when it supposed to be simply Hudechrome.

And, while you are at it, my e-mail is also gibberish.

I have one account here.

Maybe close the account and open a new one? Hey! Then I can go incognito.

Neat-O!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 01, 2009 0
Most Valuable Participant ,
Dec 02, 2009

Copy link to clipboard

Copied

Same problem:

user name: Rob Dillon

email: rob@dg-designs.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2009 0