Highlighted

Not taken to the last post...

Most Valuable Participant ,
Dec 12, 2011

Copy link to clipboard

Copied

When I want to report spam, I use a bookmark that takes me to the first message in the Spam forum. If I click on the "Reply" button of this first message, I get the box for writing my report, but the "last" message above it is #49. not the #282 which is the last at the time of wrinting this:

Not to last.jpg

When posted, my report appears where it should, but this is annoying. I have observed this for some time now -at least for some weeks- but I had not noticed how annoying it is until Sunday, when I had to post many times there.

This happens in Firefox/Mac, but I have just checked and it also happens in Safari/Win 7. And it also happens in other long threads: trying to reply to their first message takes me below message #49, not below the last.

Also, if I click on the Latest Reply button instead, I am at least taken to the last page of the thread, but not to the last message.

Anyone else?

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Not taken to the last post...

Most Valuable Participant ,
Dec 12, 2011

Copy link to clipboard

Copied

When I want to report spam, I use a bookmark that takes me to the first message in the Spam forum. If I click on the "Reply" button of this first message, I get the box for writing my report, but the "last" message above it is #49. not the #282 which is the last at the time of wrinting this:

Not to last.jpg

When posted, my report appears where it should, but this is annoying. I have observed this for some time now -at least for some weeks- but I had not noticed how annoying it is until Sunday, when I had to post many times there.

This happens in Firefox/Mac, but I have just checked and it also happens in Safari/Win 7. And it also happens in other long threads: trying to reply to their first message takes me below message #49, not below the last.

Also, if I click on the Latest Reply button instead, I am at least taken to the last page of the thread, but not to the last message.

Anyone else?

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 12, 2011 0
Mentor ,
Dec 12, 2011

Copy link to clipboard

Copied

I though you were supposed to copy the link to the Spammer and click on abuse for Spam.

Last time I reported spam, and copied the link to the actual spam I got severely chastised.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2011 0
Most Valuable Participant ,
Dec 12, 2011

Copy link to clipboard

Copied

Phillip, this has been explained several times. Using the Report Abuse button allows any mod to delete that offending message. If the spammer posted just that one message and it was deleted by a mod before forum-admin sees the report, he has no way to take further action against a spammer he can't identify. He has therefore asked for the spammer's URL to be posted in the Spam thread.

I think several of us do both things, except in abnormal circumstances such as in this weekend.

And the problem I am reporting here is not restricted to the Spam thread, so your answer is not at all helpful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2011 0
LEGEND ,
Dec 13, 2011

Copy link to clipboard

Copied

Interesting.  I can't say I've been able to reproduce your issue, Claudio.  In every case I'm still taken to the last post on the last page with IE9.

What browser are you using, Claudio, and do you have special scripts or something augmenting its behavior on this forum?

Edit:  Scratch that.  I followed your instructions exactly and used the Reply button inside the thread on the first post, and yes, I was taken to the bottom of the first page, just as you describe.

And yes, I both report spam using the Report Abuse link as well as report the poster here.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2011 0
Most Valuable Participant ,
Dec 15, 2011

Copy link to clipboard

Copied

Only two people experiencing this problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2011 0
LEGEND ,
Dec 18, 2011

Copy link to clipboard

Copied

To be honest, I don't get there the way you do, and maybe others don't either.  I make the Discussions tab my default and click on the time in the Last Post column to get to the end directly.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2011 0
Most Valuable Participant ,
Dec 18, 2011

Copy link to clipboard

Copied

Noel Carboni wrote:

To be honest, I don't get there the way you do, and maybe others don't either.  I make the Discussions tab my default and click on the time in the Last Post column to get to the end directly.

-Noel

I think I'm not following you. In your previous thread you said


I followed your instructions exactly and used the Reply button inside the thread on the first post, and yes, I was taken to the bottom of the first page, just as you describe.

And this is exactly the problem I am reporting. I haven't said that I get the same effect whatever means I use to try to go to the last message. I do get it when I use a way that I have been using for years: to use a bookmark to go directly to the Spam thread (instead of looking for it in the list of threads, as many times it is necessary to scroll down to get at it), and to click on the Reply button of its first message.

Incidentally, I get the same problem if I go to the Spam thread by using the link provided at the top of the list of topics in this forums. And yes, I also use the Discussions tab by default.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2011 0
Most Valuable Participant ,
Dec 21, 2011

Copy link to clipboard

Copied

And now I am not taken to my last message after posting it... Frankly, I cannot believe that I am alone in this, specially because I have not introduced any change in my settings for some weeks now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2011 0