Notifications broken

LEGEND ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

Hello, all,

 

I'm not seeing any _new_ notifications when I click on the bell icon.  The last update was 30 MAR 2020, but I've had responses to threads since then, and they are not showing up in Notifications.

 

Please advise.

 

V/r,

 

^ _ ^

TOPICS
Bug, Community Information, How to

Views

747

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 10, 2020 Apr 10, 2020
Check your Follow settings.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Apr 10, 2020 Apr 10, 2020

Copy link to clipboard

Copied

Check your Follow settings.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 10, 2020 Apr 10, 2020

Copy link to clipboard

Copied

Thanks for the tip.. odd.. they were all unchecked.  I have no idea why.  I am supposed to be subscribed to all threads I either start or comment in.

 

V/r,

 

^ _ ^

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines