Number of postings could be wrong

Adobe Community Professional ,
Apr 06, 2009

Copy link to clipboard

Copied

I think the new forum web site is showing a wrong value for the user's total number of postings.

Views

4.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Number of postings could be wrong

Adobe Community Professional ,
Apr 06, 2009

Copy link to clipboard

Copied

I think the new forum web site is showing a wrong value for the user's total number of postings.

Views

4.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 06, 2009 0
LEGEND ,
Apr 06, 2009

Copy link to clipboard

Copied

This is a known issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2009 0
Apr 06, 2009

Copy link to clipboard

Copied

It should be showing the number of messages on this system after the export/import. That number can be different from your old count in the Macromedia Forums, which had its own count that included older/archived messages that are no longer available. The number now shows how many messages you have that are available in the new system.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2009 0
Guide ,
Apr 06, 2009

Copy link to clipboard

Copied

The post count is nonsense.  It shouldn't even be there.

I've succesfully obliterated it in Firefox, along with other junk.  See my post with screen shots: here:

http://forums.adobe.com/thread/414484?tstart=0

Hallelujah!  I've finished cleaning the new forum view to where I can live with it:

No more avatars, no more "Popular Discussions" box, no more "Top Participants", no more "More Like This" nonsense, no more "Answer Bar", no more black footer at the end of every fluffykittening page, no more ridiculous LED meter bars suggesting Levels of participation, no more number of posts, no more "Date since…", no labels, no Community Expert badges.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2009 0
Explorer ,
Apr 07, 2009

Copy link to clipboard

Copied

>Re: Number of postings could be wrong

It should be showing the number of messages on this system after the export/import. That number can be different from your old count in the Macromedia Forums, which had its own count that included older/archived messages that are no longer available. The number now shows how many messages you have that are available in the new system.

John,

My count is totally off.  In the Lightroom forum it is showing an entry of 1 message..  There were hundreds I had posted there under the old system.

Jay S.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Explorer ,
Apr 07, 2009

Copy link to clipboard

Copied

I've also noticed that for some reason, wierd characters are showing up in my ID when I making some posts.  Can't explain that one????

Jay S.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Apr 07, 2009

Copy link to clipboard

Copied

Jay, are you logging in with two different Adobe IDs that have similar screen names?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Explorer ,
Apr 07, 2009

Copy link to clipboard

Copied

John,

No..  I am logging in with the email ID associated with my Adobe account.  I made that transition very early when Adobe requested it.  I am getting multiple different variations of my JayS-CT name showing up, despite logging in with the same email address each time.  I'm pretty much at a loss.  Is the "-" in the middle causing grief?  I'm also getting counts as though it is a brand new ID on the system, and all the counts I had from my previous posts all seem to be gone.

Jay S.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Explorer ,
Apr 07, 2009

Copy link to clipboard

Copied

John,

I just logged off and back in again...  The post I just made before this originally said JayS-CT.  NOW it is showing another crazy variant... Also, my profile seems to be indicating that I just joined...

HELP!!!!

Jay S.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Apr 07, 2009

Copy link to clipboard

Copied

I've sent it off to the Support folks.

John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Explorer ,
Apr 07, 2009

Copy link to clipboard

Copied

John,

Thanks...  As you can see in this thread alone I've had like 5 different variants.  By the way, is there anyway to easily do a "quote" of a previous post when you want to respond to someone directly (other than cut/paste)?  I don't see that option any longer.

Jay S.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Advisor ,
Apr 07, 2009

Copy link to clipboard

Copied

If you log out of your adobe acount completly, then click on the accoutn link; there is an option to send your adobe ID name associated with your email address.  So if you put in your email address(s) you may discover you have multiple adobe IDs (I did).  Login with each one and see if your posts are connected to a different ID.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Apr 07, 2009

Copy link to clipboard

Copied

JayS-CT wrote:

John,

Thanks...  As you can see in this thread alone I've had like 5 different variants.  By the way, is there anyway to easily do a "quote" of a previous post when you want to respond to someone directly (other than cut/paste)?  I don't see that option any longer.

Jay S.

Are you not seeing the option (the text bubble with a quotation mark)? Or is the option not working for you (click on it and nothing happens)?

What browser are you using? I have noticed that in IE6 you have to type something in the reply box before the Quote option works. In FireFox you can start out by clicking the Quote button.

John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Advocate ,
Apr 07, 2009

Copy link to clipboard

Copied

the text bubble with a quotation mark

That quotes the whole post. Thanks to whoever pointed out, you can copy a chunk of text, go to Reply, click the two greater than symbols, choose Quote, and paste.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Explorer ,
Apr 07, 2009

Copy link to clipboard

Copied

Curt Wrigley wrote:

If you log out of your adobe acount completly, then click on the accoutn link; there is an option to send your adobe ID name associated with your email address.  So if you put in your email address(s) you may discover you have multiple adobe IDs (I did).  Login with each one and see if your posts are connected to a different ID.

Curt,

When I logged out and then went to the account link, I asked for Adobe to send me my Userid.  What came back was just my Email address, no "short name".  I went through the association process back a while ago of associating the short name to the email address.  My "real" short name appears on the top of the pages, and when I click to go and look or edit the profile, that short name JayS-CT is there (although the joined date keeps changing to the current date)..

Jay S.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Explorer ,
Apr 07, 2009

Copy link to clipboard

Copied

John Cornicello wrote:

JayS-CT wrote:

John,

Thanks...  As you can see in this thread alone I've had like 5 different variants.  By the way, is there anyway to easily do a "quote" of a previous post when you want to respond to someone directly (other than cut/paste)?  I don't see that option any longer.

Jay S.

Are you not seeing the option (the text bubble with a quotation mark)? Or is the option not working for you (click on it and nothing happens)?

What browser are you using? I have noticed that in IE6 you have to type something in the reply box before the Quote option works. In FireFox you can start out by clicking the Quote button.

John

John,

I didn't before, but do now.  I was looking for it on the main page, not in the sub menu.

Jay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Enthusiast ,
Apr 07, 2009

Copy link to clipboard

Copied

Testing for multuple logins

{edit ooohh I gained 1600 posts and lost the underscore

Jay

(not to be confused with Jay S.-CT########)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Apr 07, 2009

Copy link to clipboard

Copied

Jay, some questions from the support folks:

The very first time you logged in to the new forums - were you able to login without any modifications to your Adobe ID?  Or were you alerted that the screen name or e-mail address was already in use?

and, do you have multiple Adobe IDs?

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Apr 07, 2009

Copy link to clipboard

Copied

Jay Chevako wrote:

(not to be confused with Jay S.-CT########)

Thanks for adding that! The support folks just asked me if you and JayS were the same person.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Enthusiast ,
Apr 07, 2009

Copy link to clipboard

Copied

John Cornicello wrote:


Thanks for adding that! The support folks just asked me if you and JayS were the same person.

I did it more for the humor factor, I couldn't believe there were two people named Jay that signed their names to their posts.

The other altenative is to sign my posts JC, but here are some obvious conflicts with that.

Jay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Explorer ,
Apr 07, 2009

Copy link to clipboard

Copied

John Cornicello wrote:

Jay, some questions from the support folks:

The very first time you logged in to the new forums - were you able to login without any modifications to your Adobe ID?  Or were you alerted that the screen name or e-mail address was already in use?

and, do you have multiple Adobe IDs?

Thanks!

John,

I assume you meant this for me JayS-CT?  When I first tried to establish a screen name a long time ago, I tried JayS and wasn't able to use that, so I added the "-CT" which is CT=Connecticut (I needed some additional qualifier) 🙂 ....  When I logged in and ask for Adobe to send me my Userid associated with my email address, it came back with my email address only.  When I am logged on and look in my profile, I correctly see the JayS-CT association, which I did at the time Adobe asked us all.

I'm a bit confused with the other notes from the other "Jay" coming in..  Is there some confusion between his ID and mine?

Jay S.  (in Connecticut).

Message was edited by: JayS-CT     I just noticed that the earlier posts which had JayS-CT now have the added text, and this most recent post says I've only got one post to my name....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Explorer ,
Apr 07, 2009

Copy link to clipboard

Copied

Jay Chevako wrote:

Testing for multuple logins

{edit ooohh I gained 1600 posts and lost the underscore

Jay

(not to be confused with Jay S.-CT########)

Jay,

When you say "testing for multiple logins"  what are you doing and how did you get your post numbers to climb?

Jay S..    (not to be confused with Jay who may sign his name as JC in the future)  🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Enthusiast ,
Apr 07, 2009

Copy link to clipboard

Copied


Jay,

When you say "testing for multiple logins"  what are you doing and how did you get your post numbers to climb?

Jay S..    (not to be confused with Jay who may sign his name as JC in the future)  🙂

I was loging in with the user name I used on the webx forums, instead of the email I had used on the adobestore.  The number of posts will never be right, I have been posting here for years, 1600 might be what I post in a year.

I did live in Weston Conneticut back in the seventies.

Jay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Explorer ,
Apr 07, 2009

Copy link to clipboard

Copied

John Cornicello wrote:

Jay, some questions from the support folks:

The very first time you logged in to the new forums - were you able to login without any modifications to your Adobe ID?  Or were you alerted that the screen name or e-mail address was already in use?

and, do you have multiple Adobe IDs?

Thanks!

John,

Just confirmed my theory... These wierd variations occur after I have exited and come back in.  It isn't even a case of being logged out.  I close my Adobe Window in Firefox, then came back.  When I did, the eariler posts that we labled as JayS-CT now show the added text.

Is there something I should do with the JayS-CT id as far as changing it?  If so, how, and can I ever get my original count back?

Jay S (in CT)   🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Explorer ,
Apr 07, 2009

Copy link to clipboard

Copied

Jay Chevako wrote:


Jay,

When you say "testing for multiple logins"  what are you doing and how did you get your post numbers to climb?

Jay S..    (not to be confused with Jay who may sign his name as JC in the future)  🙂

I was loging in with the user name I used on the webx forums, instead of the email I had used on the adobestore.  The number of posts will never be right, I have been posting here for years, 1600 might be what I post in a year.

I did live in Weston Conneticut back in the seventies.

Jay

Jay

I've tried logging in with the "JayS-CT" and it won't allow me to do that...  I can only log in with my email address which is what I think they were aiming for with the "association of Screen Name and Email Address"...

Jay S. (in CT)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Advisor ,
Apr 07, 2009

Copy link to clipboard

Copied


I've tried logging in with the "JayS-CT" and it won't allow me to do that...  I can only log in with my email address which is what I think they were aiming for with the "association of Screen Name and Email Address"...

Jay S. (in CT)

No.  As John explained; the association was just to link the messages from your old webx account to the adobe ID of your choice.

Dont confuse your Adobe ID and Screen name.   They may not be and are likely not the same.   You log in with the adobe ID, your screen name is what is displayed in the forum.   The screen name is an editable field in your adobe id.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Enthusiast ,
Apr 07, 2009

Copy link to clipboard

Copied

I've been logging in on the adobe side through NNTP for years using a particular user name. My account through the Adobe store came a few years later (when they decide Puerto Rico was actually part of the United States) and that required an email address. I did the "switchover" but kept my NNTP login out of habit. During the trial I didn't think much of the post count, because of the problems with it during the last attempted switch of the forums. Your's and JC's (John Cornicello's) got me thinking and I tried my adobe store login.

I have no idea as to why my "old" login still "worked"

Jay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Explorer ,
Apr 07, 2009

Copy link to clipboard

Copied

Curt Wrigley wrote:


I've tried logging in with the "JayS-CT" and it won't allow me to do that...  I can only log in with my email address which is what I think they were aiming for with the "association of Screen Name and Email Address"...

Jay S. (in CT)

No.  As John explained; the association was just to link the messages from your old webx account to the adobe ID of your choice.

Dont confuse your Adobe ID and Screen name.   They may not be and are likely not the same.   You log in with the adobe ID, your screen name is what is displayed in the forum.   The screen name is an editable field in your adobe id.

Curt,

I just changed my screen name to JayS_In_CT, which should be what shows up with this message.  I have no clue as to why the added text is appearing after the screen name, but it is wierd and would prefer it didn't happen..  🙂

Jay S.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Explorer ,
Apr 07, 2009

Copy link to clipboard

Copied

John Cornicello wrote:

Jay, some questions from the support folks:

The very first time you logged in to the new forums - were you able to login without any modifications to your Adobe ID?  Or were you alerted that the screen name or e-mail address was already in use?

and, do you have multiple Adobe IDs?

Thanks!

John,

I changed my screen name to JayS_In_CT, and now it is doing the same thing.  When I sign off and back on, the old entry takes on the additional characters.

Jay S.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0
Apr 07, 2009

Copy link to clipboard

Copied

What happened the very first time you logged into the forums on Sunday or Monday? Did you yet an error message asking you to add a screen name, or anything like that? Just asking about your very first login here.

Thanks!

John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2009 0