Only Opera browser making gaps in the slices in this page?

New Here ,
Jun 10, 2009 Jun 10, 2009

Copy link to clipboard

Copied

Hello,

I have tested this page in a few ways on a couple of platforms. FF, Safari, and even IE on windows have no problem with it. Dreamweaver Browser Compatibilty and W3 validation for XHTML and CSS both have no problem with it. However Opera makes hozontal spacing gaps between the navigation buttons that are between the top and the white area. Why? I can post any of the code if people can't see it in view source. I haven't had problem with Opera in other designs.

Thanks!

http://www.chazmedia.ca/startbrandingoverview.htm

Views

815

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jun 10, 2009 Jun 10, 2009

Copy link to clipboard

Copied

You need the Dreamweaver forum, not the forum about the forums.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2009 Jun 10, 2009

Copy link to clipboard

Copied

thanks - I realized I was not there after I did this post. Sorry to clutter things up!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 10, 2009 Jun 10, 2009

Copy link to clipboard

Copied

LATEST

charliechaz2 wrote:

Sorry to clutter things up!

Don't worry, it's hardly noticeable in all the clutter. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines